NetWorx

Technical support, questions and comments

Subject Posts Last post

fade graph when mouse hoover

by Noam

5

14 Dec 2009, 13:05

Last post by Andrew

Thanks for improved feature

by pimpom

2

14 Dec 2009, 08:05

Last post by Fabi

Statistics incorrect on Win7 running v5.0.6?

by CatamountJack

3

13 Dec 2009, 04:52

Last post by CatamountJack

Off peak times not getting recorded

by sriharsha_m

7

09 Dec 2009, 21:03

Last post by Andrew

Just one tiny suggestion, otherwise great

by Mystery

3

06 Dec 2009, 22:57

Last post by Mystery

Blue screen, driver error pssdk42.sys

by Norman Ritchie

27

03 Dec 2009, 13:06

Last post by Andrew

Download adjustment and accounting consolidation

by Frank

2

28 Nov 2009, 23:49

Last post by Andrew

networx make EXPLORER.EXE hangs @ startup windows 7

by tito

9

20 Nov 2009, 20:55

Last post by fregatte

Allow changing single/double-click behavior?

by Rufus

3

19 Nov 2009, 18:37

Last post by Rufus

First double click in a session

by nagan

8

19 Nov 2009, 04:46

Last post by nagan

Frameless tray icon option

by Kenneth

4

15 Nov 2009, 11:09

Last post by Andrew

Discrepancy between Networx and ISP

by nagan

9

14 Nov 2009, 19:27

Last post by nagan

Feature Request - Import data

by Trevor

2

13 Nov 2009, 09:43

Last post by Andrew

"Unable to open the database file" error

by RizONE

2

12 Nov 2009, 12:34

Last post by Andrew

Problems after computer put in sleep mode

by Jerry

11

11 Nov 2009, 19:06

Last post by Andrew

Sys Icon display

by nagan

5

10 Nov 2009, 20:37

Last post by nagan

Recording transfer

by nagan

4

09 Nov 2009, 23:54

Last post by Andrew

Network Data Sync Issue

by ffcloud2000

6

09 Nov 2009, 22:58

Last post by Andrew

Feature request: more functions for the graph

by rmittal

7

03 Nov 2009, 15:58

Last post by rmittal

request - change of "single click on tray icon" funcionality

by george

2

30 Oct 2009, 19:52

Last post by Andrew

Total at the top

by nagan

6

28 Oct 2009, 22:43

Last post by nagan

monitor more than one user on a network

by akin

4

27 Oct 2009, 19:10

Last post by Andrew

Record data from only one network

by Elton

4

26 Oct 2009, 20:15

Last post by Andrew

A bug and few suggestions! Attachments   (Pages: 1 2 3 4 5)

by nagan

129

24 Oct 2009, 20:46

Last post by Andrew

graph time span

by ted

4

23 Oct 2009, 01:37

Last post by nagan

deskband.dll disappeared

by gora

2

20 Oct 2009, 23:31

Last post by Andrew

Graph display: up/down traffic both starting on the x axis

by Myddraal

3

20 Oct 2009, 12:45

Last post by Myddraal

Inconsistent tray icon display

by Ray Hetter

2

20 Oct 2009, 01:15

Last post by Andrew

Adding unmetered sites

by Jonathan

8

16 Oct 2009, 20:46

Last post by Andrew

What settings to use?

by janet

2

13 Oct 2009, 23:15

Last post by Andrew