WMI checks and missing entries from Netscan

Started by Egil

Egil

WMI checks and missing entries from Netscan   10 November 2015, 23:00

Hi.

I need to check if a reboot is pending on computers.

Since we run SCCM 2012 this check is done via WMI on ROOT\ccm\ClientSDK:CCM_ClientUtilities - value is "DetermineIfRebootPending". Browsing my computers WMI locally i am able to view this WMI category.

Trying to add the check from within Netscan i am not able to find/view this setting/instance. Credentials are correctly set in Netscan. Any theories on why this happens?

Kindly,
Egil
SoftPerfect Support forum - Andrew avatar image

Re: WMI checks and missing entries from Netscan   11 November 2015, 01:24

No idea, perhaps something with WMI. I'd recommend to connect with wbemtest and check if you can access/query the required property using this tool.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **   *******   ********   ********   **     ** 
 ***   ***  **     **  **     **  **     **   **   **  
 **** ****         **  **     **  **     **    ** **   
 ** *** **   *******   ********   ********      ***    
 **     **         **  **         **           ** **   
 **     **  **     **  **         **          **   **  
 **     **   *******   **         **         **     ** 

Message: