RAMdisk and EaseUS driver

Started by mikie

RAMdisk and EaseUS driver   18 October 2012, 08:40

Crashes on my Win7 64 i3 HM65 8gb ,...
Appears cause is EaseUS backup driver conflicts somehow at start up of windows.

101712-36083-01.dmp 10/17/2012 7:37:40 AM MEMORY_MANAGEMENT 0x0000001a 00000000`00041201 fffff680`003ac040 005c0045`00480043 fffffa80`0c34dba0 EuFdDisk.sys EuFdDisk.sys+7991ba0 x64 ntoskrnl.exe+7efc0 C:\windows\Minidump\101712-36083-01.dmp 4 15 7601 319,330
SoftPerfect Support forum - Andrew avatar image

RAMdisk performance   18 October 2012, 10:51

According to this line, it's EuFdDisk.sys that crashes (a component of EaseUS Todo Backup).

Please provide more information on how we can reproduce the problem:

1. What parameters you have set in EaseUS Todo Backup and the exact version and edition of it.

2. What parameters you have set in our RAM disk and the exact version of it.

3. When this happens (after reboot?).

Alternatively, I would advise to contact EaseUS as it's their kernel component that crashes the system, which means it may be impossible for us to tell what is going wrong in a third-party product.

RAMdisk performance   18 October 2012, 14:41

easeUS version 5 free, its set to back up basic folder from my user account pics/docs/music/downloads/ incremental backups twice daily 12hr spread.
Plus set to image the system drive at first weekly run and incrementals mon/wed/fri

Experimented,,, run softperfect with a1gb drive , empty of added files, formated fat32... several days ok.
Changed it to NTFS empty of files.. several reboots over the course of a day or so... all is fine.. wondering why it doesn't show in windows drive management console...
.
Stuck 500mb of swap into it, seemed ok several reboots.. watched to make sure free space was stabile from all windows things... reading says at 80mb.. windows goes critical somehow..

Forget exact byte size, but set it 100mb below full. Forgot about it for a few hours then at a restart... that stop/ blue screen dump, it comes right after the 4 color animated drawing of the windows flag type logo disappears. Blue screen stop within a second or two of that flag screen blanking, before anything else would show on the monitor. No beeps, No nothing.. sudden blue screen and its stopped until I power off. I go into the repair mode this last time and used a restore point to get back to windows.

this last time.... Im not positive of the cause.... there is a chance it maybe caused Windows Essentials 2012 to suddenly have a memory leak... or the restore did or just one of those things. Only have hotmail or live mail module for it. It wouldnt even uninstall normally after that blue screen stop. Which I'm really not sure was related.

3.3.2.0 on the RamDisk softperfect.. prior version too .. did exactly the same.

I understand the blame looks like it should fall on EaseUs

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  **     **   ******   **    **  **     ** 
 **     **   **   **   **    **   **  **   ***   *** 
 **     **    ** **    **          ****    **** **** 
 **     **     ***     **           **     ** *** ** 
  **   **     ** **    **           **     **     ** 
   ** **     **   **   **    **     **     **     ** 
    ***     **     **   ******      **     **     ** 

Message: