Cannot select "save contents to image"

Started by Yoav1987

Yoav1987

Cannot select "save contents to image"   21 December 2012, 08:02

Hi,

I cannot choose and select the "save contents to image" when I created new Ram Disk. Do you know how to correct this problem?

Thanks in advance for your response.

Cannot select "save contents to image"   21 December 2012, 08:30

Start with "Image - > Create Image", then choose that image when adding a new drive.

Confused me as well, that's a bit of GUI user experience that could be improved smile
Yoav1987

Cannot select "save contents to image"   21 December 2012, 08:34

Ok! Many thanks smile It's working fine now.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********   **    **  **         **    **  **     ** 
 **     **   **  **   **    **   ***   **  ***   *** 
 **     **    ****    **    **   ****  **  **** **** 
 ********      **     **    **   ** ** **  ** *** ** 
 **            **     *********  **  ****  **     ** 
 **            **           **   **   ***  **     ** 
 **            **           **   **    **  **     ** 

Message: