W2K SP4 system

Started by charlesc

charlesc

W2K SP4 system   27 May 2010, 13:24

I know the OS requirements for this software application states XP and newer, but I just wondered if it could work on a W2k SP4 system?

I have an old Pinnacle DC1000 video editing system that will only run on W2k or NT 4.
This application would make setting up and managing the RAM disk(s) very easy.

Guess I could just try it and restore my Acronis image of the system drive if it misbehaves.
charlesc

W2k system   27 May 2010, 14:01

OK, it flags an error 'NT 5.1 or later'.
5.1 is XP onwards, so it won't work with W2k.
SoftPerfect Support forum - Andrew avatar image

W2k system   27 May 2010, 16:56

No sorry, it doesn't work on Windows 2000.

Reply to this topic

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********   *******   **     **  **    **  **     ** 
    **     **     **  **     **  **   **   **     ** 
    **     **     **  **     **  **  **    **     ** 
    **      ********  **     **  *****     ********* 
    **            **  **     **  **  **    **     ** 
    **     **     **  **     **  **   **   **     ** 
    **      *******    *******   **    **  **     ** 

Message: