List of known devices is gone

Started by gopriebe

gopriebe

List of known devices is gone   21 December 2015, 10:53

Today I spent much time identifying all but two of the 17 devices on my network. Now all the IP addresses are again flagged in red... Any idea what happened?
SoftPerfect Support forum - Andrew avatar image

Re: List of known devices is gone   21 December 2015, 13:59

No, unfortunately I have no idea. It depends on what you did between 'today' and 'now'.
gopriebe

Re: List of known devices is gone   22 December 2015, 00:06

I assume the list should be preserved, right?

I will re do it and see what happens...
SoftPerfect Support forum - Andrew avatar image

Re: List of known devices is gone   22 December 2015, 11:39

Yes, it should have been saved.
If you manage to reproduce this issue, please let us know how, so that we could investigate what happened and why it happened.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **   *******   ********   *******   **    ** 
 ***   ***  **     **     **     **     **  ***   ** 
 **** ****  **            **     **     **  ****  ** 
 ** *** **  ********      **      ********  ** ** ** 
 **     **  **     **     **            **  **  **** 
 **     **  **     **     **     **     **  **   *** 
 **     **   *******      **      *******   **    ** 

Message: