BM and Kerio Control 7

Started by Gendows

Gendows

BM and Kerio Control 7   24 October 2010, 00:32

Hi All...,

At first sorry for my bad English laugh

I've installed SBM and configured it with my rules and it is working great

But when i installed the kerio control 7.0.1
The internet is working on all client pcs but not in the server sad

I want to know how to configure the both programs to work together
And if there is any special configurations

I haven't made any configurations to kerio yet.... It's my first time using it laugh
Gendows

BM + Kerio Control 7   24 October 2010, 01:23

more info...

I have 2 lan cards
Local area connection - connected to the switch
Local area connection 2 - connected to router

Bridge
Local & local 2

Rules
* 1&2&3.&...&13
Direction: both
Rate: Quta
Protocol: tcp & udp
Interface: local area connection
Source: Mac / any
Destination: Any ip / Any

* blocked
Direction: Both
Rate: Blocked
Protocol: Any IPv4 bassed
Interface: local area connection
Source: any ip / any
Destination: any ip / any

And i have activated the "ignor LAN traffic (between these ip ranges)"
//////////

And then instaled kerio
The internet still working on all pcs except the server
And BM collecting data perfectely
SoftPerfect Support forum - Andrew avatar image

BM + Kerio Control 7   24 October 2010, 03:42

Please provide a complete output of the ipconfig /all command launched at the server.

BM + Kerio Control 7   24 October 2010, 04:26

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Gendows-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : TeamViewer VPN Adapter
   Physical Address. . . . . . . . . : 
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Conexant USB Network Adapter
   Physical Address. . . . . . . . . : 
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::ec3e:510e:86bd:7396%17(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.0.0.30(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Default Gateway . . . . . . . . . : 10.0.0.2
   DHCPv6 IAID . . . . . . . . . . . : 436220109
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-36-66-90-00-11-11-CC-66-CF

   DNS Servers . . . . . . . . . . . : 213.131.66.246
                                       213.131.65.20
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller
   Physical Address. . . . . . . . . : 
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c9be:2c60:5ba4:ba5b%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.0.0.3(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 234885393
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-36-66-90-00-11-11-CC-66-CF

   DNS Servers . . . . . . . . . . . : 213.131.66.246
                                       213.131.65.20
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Kerio Virtual Network:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Kerio Virtual Network Adapter
   Physical Address. . . . . . . . . : 
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::b4cc:3fa7:7ec5:f4ef%40(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.253.110.1(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 23 ������, 2010 06:59:14 �
   Lease Expires . . . . . . . . . . : 24 ������, 2010 07:00:08 �
   Default Gateway . . . . . . . . . :
   DHCP Server . . . . . . . . . . . : 10.253.110.2
   DHCPv6 IAID . . . . . . . . . . . : 910443859
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-36-66-90-00-11-11-CC-66-CF

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.äC3935F6F-8076-4474-9224-6BB10F16B2FDñ:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.ä8DF38B26-8127-4747-B9CE-C2FADDCA1986ñ:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.äBA7B1CD1-CD7D-4091-BAD3-63AE9D1FD404ñ:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.äCEAA4CA7-9086-4146-8F7A-6AB13DA63433ñ:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.ä7E0D4C4D-51FA-4CC8-946A-66FB34959E75ñ:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
SoftPerfect Support forum - Andrew avatar image

BM + Kerio Control 7   24 October 2010, 05:33

The most evident mistake in this configuration is listing DNS servers
DNS Servers . . . . . . . . . . . : 213.131.66.246
                                    213.131.65.20
For the Local Area Connection in which there are no DNS servers. Removing the DNS setting from the LAN connection may help. If not, please describe how you managed to route traffic from Local Area Connection to Local Area Connection 2, i.e. using bridging, or RRAS or something else.

BM + Kerio Control 7   24 October 2010, 05:51

the internet was working b4 installing kerio with the same input :|

Anyway i have removed the dns from local area connection 'which connected to switch'
But nothing happened

In SBM from bridging... Added local area connection & local area connection 2

But when instaled the kerio it has disabled sharing connection and dhcp and something else
And when restarted the server pc to finish installition there is no internet connection in ther server pc but the bridge still there in SBM and all other pcs working
SoftPerfect Support forum - Andrew avatar image

BM + Kerio Control 7   24 October 2010, 07:07

What happens if you try to ping from the server a running computer in the LAN (e.g. ping 10.0.0.99) and a known Internet site (e.g. google.com)? Please provide a complete output, including error messages if any.

BM + Kerio Control 7   24 October 2010, 07:40

Pinging 10.0.0.101 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 10.0.0.101:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Pinging google.com [41.128.200.19] with 32 bytes of data:
Request timed out.
Request timed out.
Reply from 41.128.200.19: bytes=32 time=22ms TTL=55
Reply from 41.128.200.19: bytes=32 time=32ms TTL=55

Ping statistics for 41.128.200.19:
Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 32ms, Average = 27ms

BM + Kerio Control 7   24 October 2010, 08:32

new ping results

Pinging 10.0.0.18 with 32 bytes of data:
Reply from 10.0.0.30: Destination host unreachable.
Reply from 10.0.0.30: Destination host unreachable.
Reply from 10.0.0.30: Destination host unreachable.
Reply from 10.0.0.30: Destination host unreachable.

Ping statistics for 10.0.0.18:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

------------------

Pinging google.com Ä41.128.200.19Ñ with 32 bytes of data:
Request timed out.
Reply from 41.128.200.19: bytes=32 time=151ms TTL=53
Reply from 41.128.200.19: bytes=32 time=657ms TTL=55
Reply from 41.128.200.19: bytes=32 time=470ms TTL=55

Ping statistics for 41.128.200.19:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 151ms, Maximum = 657ms, Average = 426ms

BM + Kerio Control 7   24 October 2010, 08:39

the 101 ip is request time out
The 18 is unreachable

The both is online and using the internet
And appears at the live monitor laugh

BM + Kerio Control 7   24 October 2010, 08:59

and when i R-click on kerio and disable it
the internet work perfectly smile

BM + Kerio Control 7   24 October 2010, 10:17

ok it's sucks
i removed kerio and everything is ok


but why every time i restart i have to enter the bridging again??

BM + Kerio Control 7   26 October 2010, 08:54

Quote

I've installed SBM and configured it with my rules and it is working great But when i installed the kerio control 7.0.1 The internet is working on all client pcs but not in the server


I have Kerio control 7 working with BWM v2.9.16

Everything works fine, server pc ( which has Kerio + BWM ) working fine...


Quote

I have 2 lan cards
Local area connection - connected to the switch
Local area connection 2 - connected to router

Bridge
Local & local 2


Why you Bridge WAN and LAN together ?????

Local area connection - connected to the switch = LAN
Local area connection 2 - connected to router = WAN

I think the problem is there!!!
at least,, tell us way you Bridge them ???

BM + Kerio Control 7   26 October 2010, 08:59

Quote

ok it's sucks i removed kerio and everything is ok



Kerio Control (formerly: winroute firewall ) is a great solution in its' grade, and get more greater when you combine it with Softperfect BWM

You just needed more time and reading Help files to get started.!!

BM + Kerio Control 7   26 October 2010, 09:14

Quote

Reply from 41.128.200.19: bytes=32 time=151ms TTL=53


41.128.200.19 <--- Happy Egypt.. I knew that...

Get some reading Ya Man... nothing is ready, you have to BUILD your network, not to be built by software vendors sad every network has it's own specifications.

So do yourself a favor, and READ!!!

Kerio + BWM is great stable combination.

BM + Kerio Control 7   31 October 2010, 09:35

aha... I'm Mohamed from Egypt laugh
The problems,
1. A very slow start of the windows (i have to wait about 10 mins after the welcome screen) 2gb ram and cpu 3.2 win 7
2. There is no enough data about how to configer it expt the help
3. All pcs working expt me on the server pc
4. They working without any permision from kerio (there were no accounts for users)
5. @ sbm the available interfaces not even includes the kerio interface to make a connection between the 2 apps
6. Which interface should i use @ kerio? From router or the to switch one
7. How to configure kerio to work with sbm

And for ur asking about the 2 cards
sbm not working without pridging them from the tools menu smile

If u can help me i'll install it again...
Thanx for ur help laugh

BM + Kerio Control 7   31 October 2010, 16:56

Hi Mohamed..

I think your problem is with "Kerio Control" and how to configure it.
as this is Softperfect forum, I think it's not the right place to discuss this here wink

so this is my email[...], you can contact me there if you like:

BM + Kerio Control 7   12 November 2010, 23:47

ok i will add u
Thanx laugh

Reply to this topic

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **    **  **     **  **     **   ******   **      ** 
 ***   **  **     **  **     **  **    **  **  **  ** 
 ****  **  **     **  **     **  **        **  **  ** 
 ** ** **  *********  **     **  **        **  **  ** 
 **  ****  **     **   **   **   **        **  **  ** 
 **   ***  **     **    ** **    **    **  **  **  ** 
 **    **  **     **     ***      ******    ***  ***  

Message: