Bandwidth Problem in LAN

Started by Qaiser Ajaz

Qaiser Ajaz

Bandwidth Problem in LAN   08 April 2011, 20:46

I have some problem in using Softperfect Bandwidth Controller.
Here is my network scenario.
I have Server 2003 Installed NAT which is giving the internet access to my local area network.In my server i have attached 2 NIC, 1 NIC which is connecting me to the Internet and 1 NIC which is connecting me to Local Area Network.. On the 1st NIC which is connecting me to the internet i have configured IP= and on the 2nd NIC which is connecting me to the Local Area Network(LAN) have IP.

Now i have successfully added the range of the local area network's IP in the SOFTPERFECT BANDWIDTH CONTROLLER and configured the rules for my local area network to restrict downloading limits to 30Kbps per IP..The problem is that when i set the rule to my WAN Interface it doesn't control the speed limit and the users get unlimited speed but when i set the rule on the Lan interface or Any Interface then it controls the speed..
Unfortunately by doing this it also restricts the user's LAN speed from 100Mb to 30Kb..

Can anyone please guide me how can i resolve the problem.Thanks

Bandwidth Problem In LAN   20 April 2011, 15:27

If you go to settings and preferences, you'll find a LAN option, which will allow the bandwidth manager to ignore LAN traffic and therefore not limit LAN to LAN traffic.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.




A brief and informative title for your message, approximately 4–8 words:


Spam prevention: please enter the following code in the input field below.

 **         **    **  **     **  **     **   ******   
 **    **   ***   **   **   **   **     **  **    **  
 **    **   ****  **    ** **    **     **  **        
 **    **   ** ** **     ***     **     **  **   **** 
 *********  **  ****    ** **     **   **   **    **  
       **   **   ***   **   **     ** **    **    **  
       **   **    **  **     **     ***      ******