Transparent Squid stopped working with Bandwidth Manager

Started by Ludovic Lugo

Ludovic Lugo

Transparent Squid stopped working with Bandwidth Manager   21 February 2014, 07:57

Hi,

i've been using SPBM 2.9 for about 3 month with transparent squid with no problem. The acls were working fine...everything was working fine, but 2 days ago none of the workstations in the ip range of the rule had access to the internet. the explorer shows a time out message. immediately i disable the rule everyone can navigate, of course with no restrictions. if i manually configure squid in the explorer (mozilla) the squid works fine denying access to the pages in the acls.

I created the rules and port mapping again with no luck

SoftPerfect support forum


Thanks
SoftPerfect Support forum - Andrew avatar image

Re: Transparent Squid stopped working with Bandwidth Manager   21 February 2014, 10:34

Perhaps BM has run into an error, try restarting the BM service (or restart the whole server just in case).
Ludovic Lugo

Re: transparent Squid and bandwith manager not working anymore   21 February 2014, 23:32

nop, already tried both but still the same. i even reinstalled it but nothing happend.

is there a way that somebody could some how do a sort of sabotage of the BM? i mean windows registry level or windows itself? because i´m not the only one with access to the server. the BM has a password that only i know.

thanks
SoftPerfect Support forum - Andrew avatar image

Re: transparent Squid and bandwith manager not working anymore   23 February 2014, 12:18

It's hard to tell as there may be a number of reasons why it's not working.

I guess I would start from turning off the firewall to see if that helps. Then think of what may have changed on the day it has stopped working.

Check if there's anything that could shed light in the BM event log. As a last resort, try to update to the latest version of BM.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  ********  **     **  **     **  **      ** 
    **     **         **   **   ***   ***  **  **  ** 
    **     **          ** **    **** ****  **  **  ** 
    **     ******       ***     ** *** **  **  **  ** 
    **     **          ** **    **     **  **  **  ** 
    **     **         **   **   **     **  **  **  ** 
    **     **        **     **  **     **   ***  ***  

Message: