Service failed to start - Time out

Started by pjred

Service failed to start - Time out   13 August 2016, 05:22

Since latest Win10 anniversary update the service fails to start even on delayed start up. Windows event viewer says failed to start timed out. If I wait 5 minutes or so after start up I can usually manually start service.
Using version 3.1.4 on 64 bit win10.

Re: Service failed to start - Time out   13 August 2016, 09:22

Just tried setting service to manual start and created a scheduled task to start service 6 minutes after boot-up and that seemed to work. Tried 4 minutes first and no go so extended to 6.

Think delayed start in services is 2 minutes
SoftPerfect Support forum - Andrew avatar image

Re: Service failed to start - Time out   13 August 2016, 12:13

It's a bit odd, I have just tried the latest version (3.1.7) on Windows 10 Anniversary. It worked as expected, starting in about 2 minutes after startup.

I guess I would recommend to upgrade to the latest version, if it's within your licence's free updates period. Otherwise, sticking to the workaround you found sounds good.

Re: Service failed to start - Time out   13 August 2016, 13:05

Yes license has expired that's why I'm still on 3.1.4.

Just wondering if anything has changed with latest version that might have overcome that problem. As i said just started happening with Win 10 anniversary update.
SoftPerfect Support forum - Andrew avatar image

Re: Service failed to start - Time out   13 August 2016, 13:49

It's hard to say really as we've changed quite a few things in the latest releases.

Anyway, if you decide to upgrade, please drop us a line - we offer generous discounts on upgrades.

Re: Service failed to start - Time out   23 August 2016, 05:18

Hi again

tried latest version 3.1.7 (reduced rule-set and used free key), and it's having the exact same problem on start up.

"The SoftPerfect Bandwidth Manager Service service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion." from event viewer.

Had to extend start-up delay time to 10 minutes for it to successfully start.

My PC specs are Core2 Duo 3Ghz, 4G Ram, 64 bit Win10. Seems the Win10 anniversary update has changed something.

The PC still seems to start up OK for everything else. One thing that has definitely improved with latest version is LAN speed between PC's.
SoftPerfect Support forum - Andrew avatar image

Re: Service failed to start - Time out   23 August 2016, 10:34

It's a pity that the latest version did not resolve this issue, but I am afraid it may have something to do with your specific configuration, including network drivers.

You seem to be okay with the workaround you found. Considering you liked the new version and the speed improvement, I will be happy to issue a free licence for you for the latest version. No need to downgrade - just send us a message.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********   **     **  ********   **    **  **     ** 
 **     **  **     **  **     **  **   **   ***   *** 
 **     **  **     **  **     **  **  **    **** **** 
 ********   *********  **     **  *****     ** *** ** 
 **         **     **  **     **  **  **    **     ** 
 **         **     **  **     **  **   **   **     ** 
 **         **     **  ********   **    **  **     ** 

Message: