problems with ms workgroups

Started by keith m

keith m

problems with ms workgroups   19 December 2005, 02:40

having install bwm and set it up i now find any pc that has a rule set cannot brower ms work grps rule used is :tcp/udp x.x.x.x to any even after removing rule can nolonger use work grps ,a pc which never had a rule could see work grps till i gave it a rule now i cannot
keith m

Re: problems with ms workgroups   19 December 2005, 02:44

might have been a little a head of self pc witch had a rule that i delete now seeing work grp ok again but ones ith rules still no ??
SoftPerfect Support forum - Andrew avatar image

Re: problems with ms workgroups   19 December 2005, 03:02

Please post your exact rules, describe your current network layout and where the SoftPerfect Bandwidth Manager was installed
keith m

Re: problems with ms workgroups   19 December 2005, 06:37

4-desk pc with ip in 192.162.x.x 1-laptop used by me as admin
1-pc with 2 netwrk cards in bwm bridgemode called `lan in` `wan out` connected between hub and linksys router
rules
2 m/cs as
both unlmtd tcp/udp ipaddr:any any:any lan in
1 m/cs as
both 107KB tcp/udp macaddr:any any:any lan in
1 m/cs as
both 117KB tcp/udp ipaddr:any any:any lan in
also TCP/ACK enabled
SoftPerfect Support forum - Andrew avatar image

Re: problems with ms workgroups   19 December 2005, 09:56

How are these computers connected between each other?
keith m

Re: problems with ms workgroups   20 December 2005, 01:59

all m/c`s are connected on a 10/100 hub via cat 5e
keithm

Re: problems with ms workgroups   26 December 2005, 03:41

found problem its was being caused by NetBios running having diabled it now on the two cards work groups ok again
cheers for your time
SoftPerfect Support forum - Andrew avatar image

Re: problems with ms workgroups   26 December 2005, 04:37

Thanks for telling me about this. I tried to simulate the problem with the bandwidth manager but with no luck. Now I know that the manager is not the reason.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********    ******   ********   ********   **     ** 
 **     **  **    **  **     **  **     **  **     ** 
 **     **  **        **     **  **     **  **     ** 
 **     **  **        ********   ********   ********* 
 **     **  **        **         **         **     ** 
 **     **  **    **  **         **         **     ** 
 ********    ******   **         **         **     ** 

Message: