Unable to connect to IP address: error 10061 connection refused

Started by rick

I'm using the trial version before I decide to purchase.
There a couple of users on the LAN that I want to limit download limit, but I can't seem to connect to any pc on the network, I'm getting the same error on any connection attempt.
" Unable to connect to IP address (socket error # 10061 connection refused)
SoftPerfect Support forum - Andrew avatar image

Re: Unable to connect to IP address: error 10061 connection refused   09 February 2006, 14:32

Have you installed the bandwidth manager server to the client computers? The bandwidth manager installation package consists of two components. The first is a system service (also known as server). It should be installed on a computer which you want to control. The second is just a GUI (also known as client).

You should install the bandwidth manager service on the client PC(s) and the GUI on your own PC.
Rick

Re: connection refused #10061 on any IP address   10 February 2006, 01:43

Thanks, but I was hoping that there would be no need to install anything on the other pc, only on the one where I would be controlling from on the network, otherwise I'm sure there are a half dozen other apps out there that can acomplish the same or more if both client and server service is installed on both pc's.
I want to be able to control the bandwith without on another pc withou installing anything or configuring anything on the other pc where the bandwith is been controlled.
I could simply change registry settings on the other pc to control bandwith without even installing anything on any pc, therefor, there would no purpose for this application or any other.
SoftPerfect Support forum - Andrew avatar image

Re: connection refused #10061 on any IP address   10 February 2006, 16:03

Yes, normally the manager should be installed on an internet gateway to control all LAN workstations, there is usually no sense to install on each workstation.
But where i can download the bandwidth manager service?
But where i can download the bandwidth manager service?
SoftPerfect Support forum - Andrew avatar image

Re: connection refused #10061 on any IP address   02 March 2006, 02:26

The standard installation package includes both components: the GUI and service. You can choose these during an installation process.

connection refused #10061 on any IP address   22 May 2007, 04:28

I have the same problem.
Im using trial version. Before I use 2.7 version, im installed 2.3 version to test it. But sometimes cota system freeze and dont change speed of the other computers. Now I have updated to 2.7 to test it. I got a new problem! When I try to login, system report error #10061 trying to connect localhost. What can I do now?

Please help!
SoftPerfect Support forum - Andrew avatar image

connection refused #10061 on any IP address   22 May 2007, 13:24

* Disable your firewall if it is installed. Windows XP SP2 users have the system firewall enabled by default.

* Make sure that you have installed the bandwidth manager service on this PC and the service is running (bwmsvc.exe). It starts automatically on system boot. However, you can start it from the Administrative Tools - Services control panel applet.

* Look for any error messages in the BWMSVC.LOG file located in the installation directory.

connection refused #10061 on any IP address   22 May 2007, 23:00

Solved! Thanks!

What I do: Install service only (verify if it is running). Install GUI. Connect OK! 2.7 is much better than 2.3! Thanks!
clc2

connection refused #10061 on any IP address   04 June 2007, 11:20

if this kind of "connection refused #10061" problem still exist.. and all you have to disable is disabled, still you get this kind of problem... then all you have to do now is to open the port that is used by the SBM the two port this are the TCP and UDP for controlling the internet bandwidth in the client... to open this 2 port first go to Window Security Center by following this step click start> control panel> security center> a Windows Security Center diaglog box appear then select Windows Firewall> in the Exception Tab> click the Add Port> first we open the TCP port> in name type TCP> portnumber 8701> select TCP and click ok.. same with the UDP click again add port> name UDP> portnumber 8701> select UDP and ok. then click ok again there you go your done....

I am using Windows Xp SP2!!! and i only install the SBM in the server.. i dont install anymore in the client and i can control the internet bandwidth of the client very easy way to solve.... smile

CLC!!
TT

connection refused #10061 on any IP address   11 April 2011, 21:40

Im alittle confused,

when I try to connect to localhost or my I.P. address it connects but nothing shows, when I try to put in an I.P. address of another computer on the newtork it wont connect and says error 10060. What am I doing wrong? What do I have to do to start controlling the bandwidth?

connection refused #10061 on any IP address   20 April 2011, 15:55

When you connect to the local service, you'll have to create rules to control bandwidth first, otherwise it doesn't do anything until you create rules.

Creating Rules - Online Help Pages.

Cheers,
Gavin.
wajahat

Error 10061 Connection refused   16 November 2007, 18:30

hi

i have installed both service as well as GUI but nothing happens, do i have to install service on other computers also?

regards
SoftPerfect Support forum - Andrew avatar image

Re: Error 10061 Connection refused   18 November 2007, 15:54

It depends on how your network is structured and what you are using as the Internet gateway.
kilop

connection refused #10061 on any IP address   04 January 2008, 21:41

I just finish installed this product, and i run it to try with localhost and blank password, but after i do that, i receive that error connection refused #10061

Can u help me, tell me how can i solve it?

Thanks
SoftPerfect Support forum - Andrew avatar image

connection refused #10061 on any IP address   06 January 2008, 03:21

The product contains two components: a core service that monitors and processes the network traffic and a GUI control tool that is used to connect to the service and control it. When you run the SoftPerfect Bandwidth Manager GUI it asks you for a host name where the service is running and a password. In your case initially the host name is 'localhost' and the password is blank. Supply these parameters and you will be logged on into the SoftPerfect Bandwidth Manager console. If it does not not work, please refer to the troubleshooting FAQ.
le thanh binh

Unable to connect - code 10061, error: Connection refused   30 September 2008, 10:20

When i connect to Host then error : "unable to connect (code 10061,error: Connection refused)".
What is My Host? i don't know.
SoftPerfect Support forum - Andrew avatar image

Re: Unable to connect - code 10061, error: Connection refused   01 October 2008, 01:01

Destamoon

Unable to connect: 10061 error connection refused   11 January 2009, 16:13

Hey guys
i just downloaded the bandwidth manager lite and when i try login using localhost and password:*blank* it says unable to connect (Code 10061 error connection refused)


sorry if its a noob question
any help please?
SoftPerfect Support forum - Andrew avatar image

Unable to connect   12 January 2009, 00:36

That's a very common issue. Try the following:

Disable your firewall if it is installed. Windows XP SP2 and above users may have the system firewall enabled by default.

Make sure that you have installed the bandwidth manager service on this PC and the service is running (check for the BWMSVC.EXE process). It starts automatically on system boot. However, you can start it from the Administrative Tools - Services control panel applet.

Look for any error messages in the BWMSVC.LOG file located in the installation directory.

Reply to this topic

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **   ******    ******   **    **  ******** 
 **     **  **    **  **    **  ***   **     **    
 **     **  **        **        ****  **     **    
 **     **  **        **        ** ** **     **    
  **   **   **        **        **  ****     **    
   ** **    **    **  **    **  **   ***     **    
    ***      ******    ******   **    **     **    

Message: