Bridging interfaces from BM and sharing connection from network card

Started by kostas

bridge the interfaces from bandwidth manager and share the connection from network card one enable ics but the problem is the same my router ip is 212.251.1.97 my bandwidth manager server ip is 212.251.1.98 and the lan interface have 212.251.1.99 all the pcs in the internet have the same ip 212.251.1.98 why and the rules config is s
transfer limit 20000 source any ip destination 212.251.1.100 for the first network pc
SoftPerfect Support forum - Andrew avatar image

Re: Bridging interfaces from BM and sharing connection from network card   22 February 2006, 13:38

Is your network like this?

<PC1 ... PCn> - <Switch> - <Server with BM> - <DSL>

If so, is the DSL modem in bridge mode or in router mode? How the server with BM is configured. Please provide as much details as possible.
kostas

Re: proble to config bandwith manager   22 February 2006, 23:31

my network config is <speedtouch 530 modem router><a pc with bandwith manager server><switch><other network pcs>

modem router ip is 212.251.15.130 a camble from modem router connect to a lan interface with ip 212.251.15.131 in bandwith manager server i bridge the interfaces from bandwith manager and i share the first interface connection from network connections properties but in the www.whatismyip.com from any pc of my network saw the same ip 212.251.15.131
SoftPerfect Support forum - Andrew avatar image

Re: proble to config bandwith manager   23 February 2006, 01:09

How the server with BM is configured? Any routing?
kostas

Re: proble to config bandwith manager   23 February 2006, 03:14

the bm server is config is the rules config is directionn both source any destination for the first pc 212.251.15.151 interface lan WHAT ROUTING FROM WITCH CONFIG ONLY I ENABLE THE SHARE THE INTERNET CONNECTION FROM CONTROL PANEL NETWORK CONNECTIONS LOCAL AREA CONNECTION 1 ADVACED
SoftPerfect Support forum - Andrew avatar image

Re: proble to config bandwith manager   23 February 2006, 04:01

You don't need to enable ICS (Internet Connection Sharing) at all. It is the reason why you see the single IP address outside. You should reconfigure your network in the following way:

1. Disable Internet Connection Sharing

2. Review TCP/IP settings on the clients. They probably use 212.251.1.99 as the default gateway. Change their gateway to the one which was specified on the external server NIC (212.251.15.130)
kostas

Re: proble to config bandwith manager   23 February 2006, 10:09

when i disable ics my network dont have internet please tell mei the full config settings my cnetwork ips is 212.251.15 not 212.251.9
kostas

Re: proble to config bandwith manager   23 February 2006, 10:55

in the clients ghange the gateway to the ip of bandwith manager server lan interface or use the router ip see the sample

clients config 212.251.15.151 subnet 255.255.255.192 gateway 212.251.15.132(lan interface of bandwith manager server) or use the 212.251.15.130 (router ip address)
SoftPerfect Support forum - Andrew avatar image

Re: proble to config bandwith manager   23 February 2006, 13:30

Right, when you disable ICS and enable the bandwidth manager bridging, the client's gateway must be 212.251.15.130 (router's IP address) instead of the LAN NIC of the bandwidth manager server.
kostas

Re: proble to config bandwith manager   23 February 2006, 15:45

i connect on the pc with bandwith manager server on one of 2 lan interfaces modem router and in the second lan cable to switch one interface have the ip 212.251.15.133 and one 212.251.15.134 in the pcs gateway put 212.251.15.130 the router modem ip address is corect
kostas

Re: proble to config bandwith manager   23 February 2006, 16:53

thanks for your help i found the problem and everything is corect thanks
FreeyM

Re: proble to config bandwith manager   05 June 2006, 07:07

does that work with a hub????????
SoftPerfect Support forum - Andrew avatar image

Re: proble to config bandwith manager   07 June 2006, 03:47

Strange question. It works as long as the network and the software is properly configured and connected, no matter hubs or switches are in use.
renzo666

Re: proble to config bandwith manager   16 August 2006, 18:15

I've computers like this

<PC1, PC2, PC3, PC4, PC5 /w BM><hub><modem><DSL>

how to manage configuration BM with best performance

I use 512Kbps, currently I've try many configuration but it seem normal not many changed.

Can u the proses BM in that hub.

thanks.
SoftPerfect Support forum - Andrew avatar image

Re: proble to config bandwith manager   17 August 2006, 21:25

If your server is connected to the network as a regular workstation, it can't be used for bandwidth management purposes. Please consider the following examples:

a) LAN with a server NOT acting as a gateway (probably your case)
<PC1>
<PC2>\
<PC3>--<Switch/Router/Hub>--<The Internet>
<PCn>/
<SRV>
In this case, SRV (which is PC5 in your case) does not filter network traffic and therefore
cannot manage bandwidth. Each machine goes to the Internet through the router independently.

b) LAN with a server acting as a gateway
<PC1>
<PC2>\
<PC3>--<Switch/Router/Hub>--<SRV>--<Router>--<The Internet>
<PC4>/
<PCn>
In this case, the server filters network traffic between the Internet and the LAN computers so it is able to control their bandwidth. If your network is similar to example (a), you should consider configuring it as example (b). Otherwise, there's no way to control network bandwidth.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **        ********    *******   ********        ** 
 **        **     **  **     **  **              ** 
 **        **     **  **     **  **              ** 
 **        ********    ********  ******          ** 
 **        **     **         **  **        **    ** 
 **        **     **  **     **  **        **    ** 
 ********  ********    *******   ********   ******  

Message: