Version 2.9.1 preview from November 12

Started by Andrew

SoftPerfect Support forum - Andrew avatar image

Version 2.9.1 preview from November 12   14 April 2009, 11:12

Hi Tony, I am back to this problem. Are you sure you are using the latest version of PRTG? I have setup PRTG v6.2.1.962 along with BWM v2.9.7 and on Windows XP x86 SP3 and it was working perfectly with a sniffing sensor:

[image]
tony

Version 2.9.1 preview from November 12   21 April 2009, 11:39

Andrew,

I have done a few tests, and the PRTG sniffer previously showed the traffic for all PC's on the LAN side of the PC running Softperfect. Now it only shows the traffic going to the gateway PC running Softperfect. Eg if you download something to that PC it will show as traffic on PRTG, however if you download to a PC who's traffic flows through Softperfect, it does not show, but did so on pre 2.9 versions of Softperfect.
make sense?

I have version 2.9.3 of softperfect. PRTG is same

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **      **  **    **  ********   **     **   *******  
 **  **  **  **   **   **     **  **     **  **     ** 
 **  **  **  **  **    **     **  **     **         ** 
 **  **  **  *****     **     **  **     **   *******  
 **  **  **  **  **    **     **   **   **          ** 
 **  **  **  **   **   **     **    ** **    **     ** 
  ***  ***   **    **  ********      ***      *******  

Message: