Motorola SBG900 Cable Modem, Belkin F5D7231 router and Win XP

Started by Kevin

I'm trying to setup a network to use the BWM, however I see to be having a few issues. Can anyone help or has anyone experienced the same issues?

I'm trying to set things up so all settings are automatic on the client PC's if possible.

Internet Connection:
Telstra Cable
connects via a Motorola SBG900 Cable Modem

Win XP Machine:
Fitted with two NIC's
The Motorola SBG900 plugs into one
I aim to have the BWM running from this machine

Belkin F5D7231 set to act as an access point
plugs into the 2nd NIC on the Win XP machine

When I plug in both the Motorola and Belkin (set as a router) devices to the WinXP machine, I cannot access the internet on the WinXP machine.

I then change the Belkin device to act as an access point. Once that occurs, I can access the internet and clients can connect to the Belkin device and access the internet. I run BWM (using the bridging option) and the rules work, I can monitor, track, etc.

HOWEVER, I now can't access the web interface of my Belkin device to change the Network settings and the Belkin connection to the WinXP machine shows limited or no connection (yellow triangle with an exclamation point).

I'm fairly sure it's an IP setting issue, however I've tried various IP settings, looked through the forums, searched webpages, generally spent far too much time because I have no idea.

Any or all help would be appreciated.

Thank you
SoftPerfect Support forum - Andrew avatar image

Re: Setup Help   07 March 2006, 20:53

You told that the Belkin connection shows limited connectivity, but does the connection Motorola work normally? If so, what are the IP addresses assigned to both the interfaces (to Motorola and to Belkin)?

Re: Setup Help   07 March 2006, 23:12

Thanks for the help Andrew.

The Motorola connection works normally.

The IP's are:


WinXP Machine: (assigned by the DHCP of the Motorola)
The other client machines are set to receive IP's from the Motorola DHCP starting at onwards

Belkin: (set manually by logging into the web interface which I can't do after setting it to act as a access point as described in the first post)

TCP/IP Settings for Motorola NIC:
Set to obtain settings automatically
ipconfig /all shows
IP Address: {as mentioned above}
Subnet Mask:
Default Gateway: (as mentioned above)
DHCP Server:

TCP/IP Settings for Belkin NIC:
Set to obtain settings automatically
ipconfig /all shows
IP Address:
Subnet Mask:
Default Gateway: none

I have tried manually editing the TCP/IP settings for the Belkin NIC as I think this is probably the issue, however I've had no luck to date.
SoftPerfect Support forum - Andrew avatar image

Re: Setup Help   07 March 2006, 23:43

That's it. Look, the Belkin NIC has while the Belkin Access Point has This has no effect on bridging, but is the reason why you cannot connect to the Belkin admin center. You need to set the IP address of the NIC connected to Belkin to in manual mode or something like this (any unused address).
Kevin Ross

Re: Setup Help   08 March 2006, 00:19

AWESOME! Thank you

That has fixed my access to the Belkin device and the connection is showing as normal. I can now log into the device using as assigned previously.

However, now for whatever reason, I can't log into the Motorola using sad

Should I manually assign a Default Gateway and DNS servers in the TCP/IP settings of the Belkin NIC or just leave them blank?
SoftPerfect Support forum - Andrew avatar image

Re: Setup Help   08 March 2006, 00:46

No, leave them blank. The Belkin NIC needs only an IP address to function.
Unfortunately, I have no idea why there is no connectivity with the Motorola sad

Re: Setup Help   08 March 2006, 08:03

That's okay. At least now I can turn off the Belkin to access the Motorola. It wouldn't work the other way before. Thanks

Re: Setup Help   10 March 2006, 07:05

Perhaps you should make the NIC to the Motorolla also a static/manual setup with those details you've posted. Also make sure the Motorolla isn't handing out IP's in its DHCP pool lower than Otherwise, you could have a different IP address on the motorolla NIC now and then causing some extra confusion.


Re: Setup Help   10 March 2006, 07:14

One other small word of wisdom, if you set up a rule to block traffic, make sure you select the Any IP Protocol NOT everything. Otherwise it also blocks basic network activity which tells the BWM machine how to communicate with other physcial devices connected to the network (at a lower level than TCP/IP, it's called ARP - address resolution protocol that maps physical MAC addresses in to a temporary cache/table on other devices o they can all find each other on a physcially connected network). This is before TCP/IP even comes in to play.

If this is ever blocked, nothing will be able to communicate even the other filters once the ARP (address resolution protocol) table expires its cache every 10 minutes or so. It took me a while to figure this one out once and cant' stress it enough for the time it took to figure out what the problem was.

Perhaps Andrew you could put a "sticky" on this forum and a paragraph or something in the manual to alert users of this possible issue that could cause a few headaches. For the beginner and sometimes advanced TCP/IP users they're still not sure what ARP is or means, and run in to a brick wall trying to figure out why filters stop working all of a sudden even with a blocked rule right at the bottom :o)


Re: Setup Help   10 March 2006, 07:15

That was sopose to be a smile, I forgot this forum uses icons to replace text smile see if that one works.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.




A brief and informative title for your message, approximately 4–8 words:


Spam prevention: please enter the following code in the input field below.

 ********  ********  **     **   ******    **     ** 
 **           **      **   **   **    **   **     ** 
 **           **       ** **    **         **     ** 
 ******       **        ***     **   ****  ********* 
 **           **       ** **    **    **   **     ** 
 **           **      **   **   **    **   **     ** 
 ********     **     **     **   ******    **     **