Version 2.9.12 Beta is out

Started by Andrew

SoftPerfect Support forum - Andrew avatar image

Version 2.9.12 Beta is out   09 June 2009, 23:15

Hello everyone,

I am glad to announce version 2.9.12 beta with a bunch of new features. Please post any feedback here smile

Regards.

Version 2.9.12 Beta is out   11 June 2009, 15:39

I have nothing to say now but, I LOVE YOU Andrew...laugh

I'll start testing it on this environment:

- My gateway is windows XP/sp3
- using Kerio Winroute firewall 6.5.2 --- to Load Balance 3 aDSL lines / each = 2mbps
- currintly with this environment I use BWM v2.9.8.0
- No Squid, No port Mapping by BWM

I'll install 2.9.12 over 2.9.8 - then Test it

I hop every thing go fine with this "first Beta with QOS feature"

to be continue,,,
carlos

Version 2.9.12 Beta is out   13 June 2009, 19:08

I am testing 2.9.12

I need to bind MAC / IP
i use the ( Require MAC Address Match ) option in one rule
and in this moment all PC stop navegation
SoftPerfect Support forum - Andrew avatar image

Version 2.9.12 Beta is out   16 June 2009, 21:26

Quote

moro666

I hop every thing go fine with this "first Beta with QOS feature"


Apparently some issues with guaranteed rates have been reported so far. I will check them out and fix shortly smile
SoftPerfect Support forum - Andrew avatar image

Version 2.9.12 Beta is out   16 June 2009, 21:33

Quote

Carlos

i use the ( Require MAC Address Match ) option in one rule
and in this moment all PC stop navigation


Are you saying that you are enabling MAC-binding in one rule and this is affecting all PCs even bound to other rules? Also please tell me a little bit more about your setup, how are the users connected to the bandwidth manager and further to the Internet?

Version 2.9.12 Beta is out   18 June 2009, 19:24

I absolutely love the QOS feature to set a GTR.

I do have a problem getting the host computer online. I kept all the same rules as the older version and made sure the bridging in SBM was on. My Lan connection from the internet/router is set by DHCP and I set the client end by static (same as before).

My rule setting for the host computer is:

Source: Local Host
Protocol: Any IPv4 based
Destination: Any Ip Address
Interface: Any Interface
Priority: 5
Gtd RateL 0


Any ideas how to fix it?

Thanks for the great update

Version 2.9.12 Beta is out   19 June 2009, 07:58

You do not need any rule for the host computer, it goes directly out the WAN side while SBM is set to limit the LAN side.
Perhaps you want to limit the host computer, in that case you should apply the rule to the WAN (router) side only, instead of "any interface".

It would be better to assign a static IP to network card that goes to your router, and define a static route if you cannot get internet on the host computer.

Cheers,
Arthur.
carlos

Version 2.9.12 Beta is out   19 June 2009, 10:44

I am working in Bridging mode, XP, w/o proxi, nic1 to router and nic2 to Clients.
I am testing 2rules, 2PC
I set ( Require MAC Address Match ) options to 2PC
several minutes works ok , ping to router from pc´s ok.

Sometimes I lose ping and the response time increases (1000ms)

I take out ( Require MAC Address Match ) and the BWM works ok again.

Andrew we need this optinos

Regards

Version 2.9.12 Beta is out   19 June 2009, 11:59

Hi Carlos

I had the same problem. Look in [www.softperfect.com]

The silence means that Andrew is working to fix it. smile

Version 2.9.12 Beta is out   19 June 2009, 15:36

Arthur,
If I do not have a rule for the host computer I am unable to get online. I can get online if I remove the block all at the bottom of the rule list. I use DCHP for the clients and if I assign an IP to a computer it can not get online.
carlos

Version 2.9.12 Beta is out   20 June 2009, 06:39

Hi lucas

yes , the new release is coming

Version 2.9.12 Beta is out   21 June 2009, 16:20

Hello Rich2871,

Please check your rules, I think you have selected "any interface" for each rule including the final block rule.
You can change this to "LAN interface" because that's the interface where your clients connect. You should not ave to limit the network card connected to you router.
After you correct this, you will be able to get online without any rule for the host computer.

In some cases it might be necesary to define a static route.

Cheers,
Arthur.

Version 2.9.12 Beta is out   21 June 2009, 18:41

With the older version I was able to get online and monitor how much bandwidth the host computer is using. I have the rules set up for the internet side of the computer because if I use the lan side the up and down speeds are backwards.

I really like the QOS feature but I am going to downgrade unless I can get this figured out.

2.9.12 no internet on host computer   21 June 2009, 23:20

Andrew:

Here is the issue, In version 2.9.11. I have the rules set as follows:
Clients:
Source = Mac address
Destination = any ip
protocal = any IPv4 based
apply rules on LAN (My connection on host to the internet) I do this so it shows download as downloaded on their computer

Host computer:
Source = local host
Destination = any ip
protocal = any IPv4 based
apply rules on any interface. So i can ping all computers on network and get to the web from the SBM host computer

This has worked with version 2.9.11

On to 2.9.12
Using the exact same rules (saved file from 2.9.11) the SBM host computer can not get online. I have tried all sorts of setting with no luck. The only way was to disable the block all rule

Source = Any ip
Destination - Any ip
interface = Any

This was the only issue I saw when using the QOS feature in 2.9.12

Reply to this topic

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

  *******   **    **   *******   **    **  **     ** 
 **     **   **  **   **     **   **  **   **     ** 
 **     **    ****           **    ****    **     ** 
  ********     **      *******      **     **     ** 
        **     **            **     **      **   **  
 **     **     **     **     **     **       ** **   
  *******      **      *******      **        ***    

Message: