Timetable Manager

Started by Hachi Roku

Hachi Roku

Timetable Manager   29 March 2006, 01:16

Greetings,

I'm posting this to see if anyone else is having similar issues with the Timetable Manager. I am using a trial version of BWM and I am trying to get the Timetable Manager to work with the rules. I have created a new Time Name and selected a time frame for it. When I add a new rule, I click on the Advanced tab and select "Use the following scheduel". At the lower right hand corner there's a check box with "Rule Enable" beside it. I make sure this selection is checked. I press OK to confirm everything. When I edit the same rule again I find that "Rule Enable" is unchecked. This will always happend when I select "Use the following scheduel" in the Advanced tab. Can anyone shed some light on this matter? Am I doing something wrong? Any help is greatly appreciated.

Thanks,

Hachi Roku
SoftPerfect Support forum - Andrew avatar image

Re: Timetable Manager   29 March 2006, 02:13

That's correct behaviour. Since you have assigned a timetible to the rule, it is no longer controlled manually but controlled by the timetable. If the rule is the active timetable zone then it is enabled. Otherwise it is disabled. Also please have a look at a notice here: If the rule uses a schedule, the Rule Enabled option is only an indicator. You are unable to change it manually.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  **         **     **  **    **  **     ** 
 ***   ***  **    **   **     **  **   **    **   **  
 **** ****  **    **   **     **  **  **      ** **   
 ** *** **  **    **   *********  *****        ***    
 **     **  *********  **     **  **  **      ** **   
 **     **        **   **     **  **   **    **   **  
 **     **        **   **     **  **    **  **     ** 

Message: