Performance in high load networks

Started by Carlos Ortiz

Carlos Ortiz

Performance in high load networks   02 April 2006, 21:00

Hi and excuses for my poor english. In my network there are 150 hosts and some of them use P2P programs. Two days ago I introduced a Windows 2003 machine with BWM.

I didn't add any rule and insert the machine in the network to test the performance of the bridge. When I ping to the server, the response time is 1ms but there are a packet loss of 10%. I'm using two IBM ETHERJET 10/100 PCI with intel pro chipset in a DURON 1300/768 MB RAM.

I will create 2 rules for each host (one download, one upload) and some general rules. Can your software really handle this work?
SoftPerfect Support forum - Andrew avatar image

Re: Performance in high load networks   02 April 2006, 23:56

Yes, it can. But there should not be the significant packet loss. I am unsure what is reason, perhaps some additional software installed like a firewall.
Carlos Ortiz

Re: Performance in high load networks   04 April 2006, 05:13

There aren't firewall software installed between the two machines. I added other 256MB of RAM and it seems to work fine.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **    **  **     **  **        **     **        ** 
  **  **   **     **  **        **     **        ** 
   ****    **     **  **        **     **        ** 
    **     *********  **        **     **        ** 
    **     **     **  **        **     **  **    ** 
    **     **     **  **        **     **  **    ** 
    **     **     **  ********   *******    ******  

Message: