Enabling bridge between two cards says it is already in use

Started by Terry

Hi. I am currently running the bridging option on the Bandwidth manager software. I run a server in line from my Adsl modem to the Lan. Now my problem is that when i try to enable the bridge between the two cards i have it tells me that it is already in use. The weird thing is that both cards are not even plugged in. Now i am running Xp Pro. Is their anyway to determine who is using the Nic.?
Oups..i think the comment that my nic's are not pluged in might be missleading...They are in the pci slots but no cables are going into them.

my Layout is as follows

.......The Internet
. |
Adsl modem
|
Winx Pro Server
|
Switch
/ | \
Pc-1 Access Pc-2
point


Thank You in advance.
erhan

Re: Bridging(error)   08 April 2006, 17:58

Hi Terry,

Same thing happened to me and I got rid of it by uninstalling Bandwidth Manager and reinstalling it again.

Hope it works for you, too.

erhan
Terry

Bridging(error)   08 April 2006, 18:10

Thanks For the advise but it still is persistant. If i try to bridge it comes up with the Adapter"Locar area connection" is already in use. Do you have an idea in how to check if something else is trying to use the network card..???I am running mcafee firewall only.

Thanks
SoftPerfect Support forum - Andrew avatar image

Re: Bridging(error)   08 April 2006, 18:21

This is a bandwidth manager problem. It currently uses a network card system number to merge two cards into the bridge. For example, you have two cards in your PC: #1 is connected to the ADSL modem, #2 is connected to the switch. This is ok as long as their indices remain unchanged. When you disable a card or plug a new one, indices are reassigned by the system and the bridge becomes broken. We are aware of thos problem and looking for a solution.

Currently to avoid reinstallation to remove a broken bridge you can do the following:

1. Stop the bandwidth manager system service (net stop bwmservice)

2. Open the file rules.dat in the bandwidth manager installation folder in Notepad (or any other text editor) and locate the section <bridges>. Remove it including the tags <bridges> ... </bridges>. Save the file.

3. Start the service again (net start bwmservice)
Terry

Bridging(error)   08 April 2006, 18:32

Thank You for the prompt reply since my network was down.....and i was going nuts....Anyway thanks again.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********        **   ******   ********  **     ** 
    **           **  **    **  **    **  **     ** 
    **           **  **            **    **     ** 
    **           **  **           **     **     ** 
    **     **    **  **          **       **   **  
    **     **    **  **    **    **        ** **   
    **      ******    ******     **         ***    

Message: