Interface changing on it's own from NIC2 to ALL

Started by Bob Vickers

Bob Vickers

Interface changing on it's own from NIC2 to ALL   01 July 2010, 12:55

For some unknown reason the interface changes on all my rules from NIC2 to ALL without any input from me, which is a bit of a pain as I only check the numbers occasionally and with ANY it reads traffic in both directionssad
Is there some way I can stop it from resetting itself
I am using version 15
I was using 16 but I thought that may have been the problem so I went back to 15 and the problem is still there.
SoftPerfect Support forum - Andrew avatar image

Interface changing on it's own from NIC2 to ALL   02 July 2010, 00:22

Please provide the complete application's event log (see Tools - Event Viewer in the main menu).
Bob Vickers

Interface changing on it's own from NIC2 to ALL   02 July 2010, 09:24

This is the best I could do to show the event viewer report.

SoftPerfect support forum
SoftPerfect Support forum - Andrew avatar image

Interface changing on it's own from NIC2 to ALL   02 July 2010, 16:25

The issue seems to be caused by plugging in new network adapters in the system or removing existing one. The entries Network configuration changed normally mean that an interface has been added or removed from the system.

Sometimes, when this occurs, the application loses track of which interface was NIC1 and which interface was NIC2 as their indices change. Could you please provide more information on what was happening on 6/25/2010 at 2:14 pm?
Bob Vickers

Interface changing on it's own from NIC2 to ALL   03 July 2010, 11:44

Thanks for your help Andrew,
We had been having trouble with the HDD in the machine that BWM is on and it was down about 3 times before we set up a totally new machine and re entered all of our info.
This problem has been ocuring over the last few months but I have perservered with it till now when I thought I better find out why it is happening and what I can do to stop it happening again.

SoftPerfect support forum

Interface changing on it's own from NIC2 to ALL   11 July 2010, 07:59

I've had this happen if the network adapter drivers are updated whilst Bandwidth Manager is running (like with Windows Automatic update).

If I want to update Network drivers, I stop the Bandwidth Manager service, update drivers, then restart service and everything is OK.

Paul
Bob Vickers

Interface changing on it's own from NIC2 to ALL   15 July 2010, 06:53

Thanks for your reply Paul,
This problem is happening when the host computer is running unattended,
The only thing I can think of is that one of the NIC cards fails during an update reboott then reinstalls itself.
I've recently put a new host machine in place with different NIC cards and reinstalled Ver 16 so I guess only time will tell.

Bob

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

  ******    ********   **     **   *******   **    ** 
 **    **   **     **  ***   ***  **     **   **  **  
 **         **     **  **** ****         **    ****   
 **   ****  ********   ** *** **   *******      **    
 **    **   **         **     **         **     **    
 **    **   **         **     **  **     **     **    
  ******    **         **     **   *******      **    

Message: