Can't turn "ignore local traffic" option on

Started by GL1zdA

GL1zdA

Can't turn "ignore local traffic" option on   02 April 2014, 01:15

I want to turn the "ignore local traffic" option on, but it's disabled and there's no hint. What's wrong? I use Windows 8 Pro. Any solutions to this problem?
SoftPerfect Support forum - Andrew avatar image

Re: Can't turn "ignore local traffic" option on   02 April 2014, 15:07

Yes, as the help mentions

Quote

The Ignore local traffic within the LAN option enables NetWorx to take into account only your Internet traffic, excluding all local communications.
...
This feature requires a network driver that comes with the installation package. It is not available in the portable edition.

GL1zdA

Re: Can't turn "ignore local traffic" on   04 April 2014, 06:43

Yes, I've read it. I'm using the portable edition, but I have also WinPcap installed (WinPcap_4_1_3.exe) - according to the manual this should work. Any hints, how to check where the problem is?
SoftPerfect Support forum - Andrew avatar image

Re: Can't turn "ignore local traffic" on   04 April 2014, 10:36

WinPCap is different to the built-in driver and only allows filtering traffic on a specific adapter.

Choose an adapter prefixed with Ignore LAN traffic from the drop down box of interfaces (above the the disabled option).
GL1zdA

Re: Can't turn "ignore local traffic" on   05 April 2014, 04:42

Okay, I've chosen the adapter, the option is still disabled and grayed out, but I assume it still works. Now I've launched netstat and it shows me download and upload speed per connection. The new problem is, it doesn't update it, even if I click "refresh". How can I solve this problem?

UPDATE: Nevermind, I see now, how it works. Thanks for help.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **    **  ********   **    **  **    **  ********  
 ***   **  **     **  ***   **   **  **   **     ** 
 ****  **  **     **  ****  **    ****    **     ** 
 ** ** **  ********   ** ** **     **     ********  
 **  ****  **         **  ****     **     **     ** 
 **   ***  **         **   ***     **     **     ** 
 **    **  **         **    **     **     ********  

Message: