No graph or data when monitoring a UPnP-only router (no SNMP)

Started by hollendusm

No graph or data when monitoring a UPnP-only router (no SNMP)   02 September 2016, 04:09

Hi

I have TL-WR340G and I would like to see all of the traffic in my network. This router doesn't support the SNMP so I can only use UPnP. When I finished these setting I haven't got a graph or any data about my network. I attached 3 pictures about my problem if you can please help.
Attachments:
open | download – pic_02.JPG (24.6 KB)
open | download – pic_01.JPG (19 KB)
open | download – pic_03.JPG (14.5 KB)
SoftPerfect Support forum - Andrew avatar image

Re: No graph or data when monitoring a UPnP-only router (no SNMP)   02 September 2016, 10:38

Most likely it's a router issue. Try these alternative apps: UPnP Gateway Traffic Monitor and UPnP Monitor.

If neither works - the problem is in the router itself and I am afraid there's nothing we can do about it.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **    **  **      **  ********   ********    *******  
  **  **   **  **  **  **     **  **     **  **     ** 
   ****    **  **  **  **     **  **     **         ** 
    **     **  **  **  **     **  **     **   *******  
    **     **  **  **  **     **  **     **         ** 
    **     **  **  **  **     **  **     **  **     ** 
    **      ***  ***   ********   ********    *******  

Message: