Unable to browse Internet after enabling the program

Started by pgwtech

Unable to browse Internet after enabling the program   26 September 2016, 10:29

Hi there,

First off I must say, the company, design and products appear to be well written and the value is appreciated.

However, since installing on 2 machines, one is unable to browse the internet after a few minutes (only google). Further, I can ping sites by domain name, but unable to browse. Works fine after a clean reboot, until I re-enable Networx.

Please advise if this is a known issue/fix, or if not, how to reset to factory settings -- uninstall/reinstall do the trick?

Regards,
Pierson
SoftPerfect Support forum - Andrew avatar image

Re: Unable to browse Internet after enabling the program   26 September 2016, 16:22

This usually indicates some sort of conflict with the LAN traffic filtering driver.

If you don't use the "Ignore local traffic within the LAN" option, I recommend uinstalling NetWorx to remove the driver and then install it without the driver.
If you do use that option, please see this article for possible workarounds.

Re: Unable to browse Internet after enabling the program   27 September 2016, 07:46

Thank you sir, will try that in the next little while and let you know the result.
I originally was using that option, but toggled it once the issues happened. Make sense that it would be an additional driver running when started. Also, I remember installing the added SSL/TDL option for smtp.

Regards,
Pierson

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  **     **  **     **  **     **  **     ** 
    **     **     **  **     **   **   **   **     ** 
    **     **     **  **     **    ** **    **     ** 
    **     **     **  *********     ***     **     ** 
    **     **     **  **     **    ** **     **   **  
    **     **     **  **     **   **   **     ** **   
    **      *******   **     **  **     **     ***    

Message: