Error message when sending emails with large attachments in Thunderbird

Started by Sebastian

Hi Team and Forum,

I observed some strange mozilla-thunderbird-behaviour while running networx on my windows 7 64 bit-machine.
When I send emails with some attachments (round about 1 Mb and bigger) I get timeouts and error messages (but mails get sent anyways).
And when I hit "send" the progress bar of the sending process instantly hurries towards 100%, even when the attachments are bigger.

If I close networx everything is fine again - big mails get send without messages and the progress bar shows the real percentage of sent date.

Where could be the problem?
I haven't configured anything other than the disable lan-feature to get statistics about the application-usage of traffic.

Would be glad to solve this, because I like networx a lot and there is no real alternative.

Thank you in advance!

Sebastian
SoftPerfect Support forum - Andrew avatar image

Re: Error message when sending emails with large attachments in Thunderbird   26 October 2016, 10:55

It's clearly a compatibility issue with the LAN traffic filtering driver we use to track usage by app.

Unfortunately there isn't much we can do here, but you can try installing the WFP driver over the TDI one or vice versa. As this issue is a sign of a conflict with some other software on your computer, using a different type of the driver may help.
Thanks for your advice. I tried the opposite driver, which didnt work either ... so I tried the pcab-workaround. I got the dropdown-options for the prefixed ignore traffic for some adapters but not for the one that i need (that one is also there in the dropdown menu but without "prefixed ignore" ... And the applications-tab (which is the most useful to me) doesnt work either ...
I hope you understand what I am trying to tell. smile
How can I get my adapter "Intel Centrino Advanced-N ..." to be there with prefixed ignore? And does that allow the applications to be tracked?
Thanks again for your time and effort!

Sebastian
SoftPerfect Support forum - Andrew avatar image

Re: Error message when sending emails with large attachments in Thunderbird   28 October 2016, 15:02

Unfortunately using the WinPCap workaround won't let you see usage by app, it can only be used for filtering out LAN traffic.

I am afraid there is no other option then. If monitoring traffic by app is crucial, you may want to check alternatives like NetLimiter or NetBalancer.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********   ******   ********   ********  **     ** 
    **     **    **  **     **  **        **     ** 
    **     **        **     **  **        **     ** 
    **     **        ********   ******    ********* 
    **     **        **         **        **     ** 
    **     **    **  **         **        **     ** 
    **      ******   **         ********  **     ** 

Message: