Taskbar icon doesn't show activity

Started by Me

Me

Taskbar icon doesn't show activity   08 November 2016, 15:22

The icon in the taskbar (by the clock) doesn't show any internet activity; it just shows the networx icon. The "Graph in Tray Icon" box is checked. I'm using a USB connection for internet.
SoftPerfect Support forum - Andrew avatar image

Re: taskbar icon doesn't show activity   08 November 2016, 16:43

Please post here a screen shot of your settings and a screen shot of the icon.
Me

Re: taskbar icon doesn't show activity   09 November 2016, 09:34

Screenshot is here: [drive.google.com]
SoftPerfect Support forum - Andrew avatar image

Re: taskbar icon doesn't show activity   09 November 2016, 10:45

Well that's pretty strange - I have set exactly the same settings and it worked as expected.

Does the regular floating graph work OK? As a workaround you can try using the desk band as described at the bottom of this page.

SoftPerfect support forum
Me

Re: taskbar icon doesn't show activity   09 November 2016, 11:27

the regular floating graph does nothing; no up or download; it stays at zero for each and shows no activity at all.
SoftPerfect Support forum - Andrew avatar image

Re: Taskbar icon doesn't show activity   09 November 2016, 11:32

Try choosing a different network adapter to monitor under Monitored Interface at the Main tab. Sounds like you have selected an adapter that doesn't handle any traffic.
Me

Re: Taskbar icon doesn't show activity   09 November 2016, 12:42

nothing. i do notice that my USB internet is not listed as a selectable option.
SoftPerfect Support forum - Andrew avatar image

Re: Taskbar icon doesn't show activity   09 November 2016, 16:15

It probably has the virtual adapter flag and may be hidden by default. In order to make it available, go to the hidden settings.

Scroll all the way down, set 'Physical adapters only' to False and restart NetWorx. Then choose your USB adapter under Monitored interface.
Me

Re: Taskbar icon doesn't show activity   30 November 2016, 15:56

that did the trick. thanks.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  **     **  ********  ********  **      ** 
 **    **   **   **      **        **     **  **  ** 
     **      ** **       **        **     **  **  ** 
    **        ***        **        **     **  **  ** 
   **        ** **       **        **     **  **  ** 
   **       **   **      **        **     **  **  ** 
   **      **     **     **        **      ***  ***  

Message: