NetWorx Speed Meter readings are about 10 times lower

Started by Mike

Hi Guys, I am wondering if the speed meter readings are correct. When I do I speed test using a website then the readings of upload and download are about 10 times the readings with the built in speed meter of NetWorx. Can somebody explain the discrepancy? I guess the unit for speed in NetWorx is Mega Bits per Second, right?
SoftPerfect Support forum - Andrew avatar image

Re: NetWorx Speed Meter readings are about 10 times lower   19 February 2017, 17:40

By default NetWorx uses bytes/sec, but this can be changed to bits/sec in NetWorx settings.
Please see this article for details about speed discrepancy.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********    *******    *******   ********  ******** 
 **     **  **     **  **     **  **        **       
 **     **  **     **  **     **  **        **       
 **     **   ********   ********  ******    ******   
 **     **         **         **  **        **       
 **     **  **     **  **     **  **        **       
 ********    *******    *******   **        ******** 

Message: