Networx shows double the actual speed

Started by Mayank


Networx shows double the actual speed   08 May 2010, 14:06

I am using networx for a long time and was satisfied till now. Recently i switched to Broadband ADSL connection from Mobile internet on my pc. And after switching to broadband i found this bug. Networx always shows double the actual speed. If i am downloading with 220 KBps it shows 440 KBps (no other program using internet running ). Just double. Also it shows double the actual usages (but it shows correct and accurate usages in 'DIAL UP SESSION' section of Networx menu). Believe me as i have verified this wrong usage reporting by confirming it from ISP website which provide daily usages . I have also confirmed it by looking it from network and sharing centre which also show usage of current session. This bug is very irritating and cant be tolerated anymore. Now this sad to say that this software is of no more use to me due to this bug, as I have to track my daily usages due to limited download/upload per month. Hope u could fix it soon so that I could start using it again.
SoftPerfect Support forum - Andrew avatar image

Re: Networx shows double the actual speed   08 May 2010, 22:02

Choose a specific network interface to monitor or turn the 'Ignore LAN traffic' option on.
As installed NetWorx is monitoring all traffic on all network interfaces, possibly including local traffic or multiple adapters including virtual ones and sums it all up.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.




A brief and informative title for your message, approximately 4–8 words:


Spam prevention: please enter the following code in the input field below.

 ********    ******   **     **  **        **     ** 
 **     **  **    **   **   **   **        **     ** 
 **     **  **          ** **    **        **     ** 
 ********   **           ***     **        **     ** 
 **         **          ** **    **         **   **  
 **         **    **   **   **   **          ** **   
 **          ******   **     **  ********     ***