Show all posts by user

Re: NT error code C0000184 at loading

27 days ago, by Volker in RAM Disk Forum

Yes, I had a RAM disk with image until that has stopped working several months ago. But in this topic it's about a normal RAM disk. Your tip with Hard Disk Emulation off worked! But the remaining question is why? Also, the help file is quite ambiguous on [] Hard Disk Emulation: “Tick Hard Disk Emulation if you want to emulate a complete hard disk drive.” What will I miss by not using

NT error code C0000184 at loading

28 days ago, by Volker in RAM Disk Forum

After saying goodbye to my long-term settings of my RAMDisk with persistent settings here, I switched over to the RAMDisk only being for temp files and the TEMP folder. After a few months without issues, just run into this issue : NT error code = C0000184: The device is for this requirement not in the right state. image status = Image load succeeded. Win32 error code = 0 The operation w

Re: Error mounting image on-boot codes 43 and 1223

6 months ago, by Volker in RAM Disk Forum

Hi Andrew, thanks for getting back to me. I'd like to give a little bit of context here. I've just run into the fifth time, that SoftPerfect RAMDisk hasn't loaded my 'persistent' RAMDisk in last ~3.5 months and I've lost quite a lot of time (at min 12 hours due to data lost on corrupt image files, unsuccessful trial to recover them and to get a new image implemented the way I want it). From

Error mounting image on-boot codes 43 and 1223

9 months ago, by Volker in RAM Disk Forum

Hi, I've been a satisfied user for many years, but with my switch to a Windows 10 machine RAM Disk (or some setting) seemingly has run into a few issues. It hasn't loaded on every boot and a few days ago has stopped loading the image on boot at all. When I've tried to manually mount the RAMDISK.img it sometimes worked, sometimes didn't. But even if the disk has been mounted (green checkmark sy