Tray icon doesn't respond to mouse clicks

Started by Xen

Xen

Tray icon doesn't respond to mouse clicks   20 December 2014, 01:27

After reinstall, when I launch ramdisk it shows icon in the tray, but when I click on it - program window doesn't show up, so I can't edit the preferences... However when I hover my mouse over the tray icon it shows the yellow balloon with the info like "0 disks mounted, 14453 RAM free"
I removed it ("/hide") from shortcuts in autorun etc, still the same glitch.
SoftPerfect Support forum - Andrew avatar image

Re: Tray icon doesn't respond to mouse clicks   20 December 2014, 20:56

That's likely to be a conflict with a third-party package installed in your system or something like of the sort.

You can still access the RAM Disk UI by launching it again from the Start menu. In that case it should detect that it's already running and simply display the UI.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **        **  **      **  **     **  **     ** 
  **   **         **  **  **  **  **     **  ***   *** 
   ** **          **  **  **  **  **     **  **** **** 
    ***           **  **  **  **  **     **  ** *** ** 
   ** **    **    **  **  **  **   **   **   **     ** 
  **   **   **    **  **  **  **    ** **    **     ** 
 **     **   ******    ***  ***      ***     **     ** 

Message: