RAMDisk causing intermittent boot-up failure

Started by Will

Will

RAMDisk causing intermittent boot-up failure   04 December 2015, 00:08

Hi,
Just to let you know about an issue I've experienced with your Ram Disk product (Version 3.4.7).

I'm running Windows 7 Professional (64-bit) on an Intel-based Apple iMac 27" machine (Late 2009) with a Core i7 860 2.80GHz CPU and 8Gb of RAM. Windows is running under Apple's standard Bootcamp configuration, in which Windows and OSX have their own partitions on the disk. The machine is running with a single Solid State Drive (a Samsung 1TB 850 Evo), with no HDD.

When I install and configure Softperfect RAMdisk, the machine will then intermittently fail to boot into windows following a soft restart or a power-down. (In fact, it fails more often than it works). There is no error message or BSOD; the machine simply stops the Windows boot process and restarts, showing the 'safe mode' option screen (inviting you to enter safe mode or boot as normal).

I've since loaded another freeware RAM disk product from another supplier, which has worked fine. I experienced no issues prior to the installation of Softperfect RAMdisk nor have I experienced any issues since removal.

Interestingly, whilst the product was installed, if I pulled up Windows Explorer after creating the RAM disk, the disk was listed; but if I clicked on it immediately (or within a few seconds of its creation) I received an error: "R: is not accessible: Incorrect function". (Note that 'R' was my designated drive letter for the RAM disk).

As I say, I've uninstalled the product (I'm short on time and needed a functioning, no-frills RAM disk product) but if you'd like me to conduct further testing or send logs, I'll reinstall the product if time allows (which I can't guarantee I'm afraid).

Kind regards,
Bill.
SoftPerfect Support forum - Andrew avatar image

Re: RAMDisk causing intermittent boot-up failure   04 December 2015, 00:38

Hi Bill,

Thank you for reporting this issue. Unfortunately this issue doesn't seem to be happening in a standard Windows 7 configuration.

Having said that, we have an iMac and will try and see if it happens there if we run Windows with Bootcamp.

Thanks again.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  **     **  ********   **     **  **     ** 
 **     **  ***   ***  **     **  **     **   **   **  
 **     **  **** ****  **     **  **     **    ** **   
 **     **  ** *** **  ********   **     **     ***    
 **     **  **     **  **     **  **     **    ** **   
 **     **  **     **  **     **  **     **   **   **  
  *******   **     **  ********    *******   **     ** 

Message: