Reappearing notification: 'Your internet access is currently blocked...'

Started by Neil

Hi there,

In the Quota dialog box I have checked 'Also block all network activity'. (This is a key element of the software for my needs - that internet usage can be blocked after the quota is reached.) After my quota is reached, a pop up tells me that my quota has been reached and internet disabled and it asks me to select when I would like to again be reminded of this fact. It doesn't matter what I select from that dropdown (one hour, one day or never), I get these constant repetitive NetWorx Notifications: 'Your internet access is currently blocked as the quota has been used up'
I click on the okay button, the notification goes away but then will soon again reappear - sometimes it will reappear as often as every minute, but it is really of a random nature.

Sometimes even after I have unchecked 'Also block all network activity' (in the Quota dialog box), I still continue to get this repetitive notification. I can't find anywhere in settings where there is an option to disable this notification. In fact, the 'enable notifications' checkbox is deselected in settings.

Is this a bug, or is there a way out that I haven't been able to find?

~Neil
SoftPerfect Support forum - Andrew avatar image

Re: Reappearing notification: 'Your internet access is currently blocked...'   21 July 2016, 09:31

There are two separate notifications:
  1. The one that says your quota has been used up (with drop-down postpone options).
  2. The one that says your Internet was blocked.
The latter one indeed reappears every minute, which as some users pointed out might be annoying.

We've changed this in the latest build to show the notification at most once a day, so you are welcome to download the update, which should resolve this issue.
Thank you. It seems that the reappearing notification is resolved.

However, now, with the latest build there seem to be two issues (I installed it on 3 different machines - 2 using Windows 7 and one using XP):

1. Upon reboot of the machines, as Networx was loading up each produced a pop up with something like 'driver compatibility error' (I forget the exact wording)
2. In Settings/Main two items are now greyed out - "Ignore local traffic within the LAN" and the "Setup" box next to it. So now there is no way to select to ignore local traffic within the LAN which then disables some key features of Networx

Also on one of the Windows 7 machines, after reboot, Network would not appear in the task bar.

... Thanks for your help. It's really a great app and can't wait to have it running smoothly on a few machines.

~Neil
SoftPerfect Support forum - Andrew avatar image

Re: Reappearing notification: 'Your internet access is currently blocked...'   22 July 2016, 21:36

It's hard to tell what caused the driver error. Perhaps another reboot and re-install of NetWorx can help.

Regarding the missing taskbar, if you refer to the notification area's icon, please see this article. If you refer to the desk band component (a graph in the taskbar), in order to turn this feature on, right-click the task bar and choose Toolbars - NetWorx Desk Band.
Ok I'll reinstall it and do a reboot, but that doesn't seem like it will be the solution - it happened on all three computers (XP and Windows 7) that I loaded it on.
It worked!
Over the weekend I installed the latest build of NetWorx on two Windows 10 machines and there were no driver issues at all. Yesterday, I reinstalled (latest build) and rebooted the Win XP and Win 7 computers that I had trouble with. Surprising to me NetWorx now works on those machines without causing driver errors. Interestingly I had to reinstall NetWorx two additional times on the XP machine. The first time reinstalling didn't fix the driver error issue.

Thanks for you help and for the great program!
Neil

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  ********  **     **        **  **     ** 
    **     **        **     **        **  **     ** 
    **     **        **     **        **  **     ** 
    **     ******    *********        **  **     ** 
    **     **        **     **  **    **  **     ** 
    **     **        **     **  **    **  **     ** 
    **     **        **     **   ******    *******  

Message: