CPU Utilization

Started by Kevin

Kevin

CPU Utilization   23 March 2013, 08:46

I just tried out the Ram Disk software (3.3.3) which seem very easy and straighforward to set up and very, very fast! But I noticed a troubling usage of CPU resources, using consistently more than 50% of one core of my i7 3720QM (generally @ 2% in task manger) and never seemed to get to idle.

I'm running Win7 Pro x64 w/16gb Ram. As I said, the speed was more than impressive but idle temps on my cpu seemed to rise more than 2c, which was troubling.

Is this a known issue or are there any steps I might take to figure out how to reign in constant cpu utilization?

Thanks!
Mario Langevin

CPU Utilization   30 March 2013, 06:47

I have the same problem....on win8 64bit dual core.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **         *******    *******         **   ******  
 **        **     **  **     **        **  **    ** 
 **        **         **               **  **       
 **        ********   ********         **  **       
 **        **     **  **     **  **    **  **       
 **        **     **  **     **  **    **  **    ** 
 ********   *******    *******    ******    ******  

Message: