Boot-time RAM disk delay

Started by Foks

Foks

Boot-time RAM disk delay   20 April 2019, 13:25

I'm trying to create a boot-time disk (+ image). I choose in the menu Disk -> Add boot disk, but the image is loaded during the login process, and not during the OS boot (this is noticeable since the login is very long).
SoftPerfect Support forum - Andrew avatar image

Re: Boot-time RAM disk delay   20 April 2019, 15:31

In this case, the mount sequence had started at boot time and continued until the moment you logged in. It does not prevent the system from continuing booting or displaying a login screen.

Try booting the system and waiting 1-2 minutes before logging in: the disk should be fully ready by that stage.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  **     **  **        ********   **    ** 
 **        ***   ***  **        **     **  ***   ** 
 **        **** ****  **        **     **  ****  ** 
 ******    ** *** **  **        ********   ** ** ** 
 **        **     **  **        **     **  **  **** 
 **        **     **  **        **     **  **   *** 
 **        **     **  ********  ********   **    ** 

Message: