Malwarebytes gets stuck at startup

Started by Gustave69

Gustave69

Malwarebytes gets stuck at startup   13 January 2022, 00:48

Hello,

I'm using Softperfect Ramdisk 4.3.1 on Windows 11. TEMP & TMP are on ramdisk Z: (NTFS).

With this configuration, when my PC start, my antivirus Malwarebytes 4 (last version) gets stuck in starting.

When i disable Ramdisk and restart PC, Malwarebytes starts like a charm. Is there a conflict between these? Can you help me please?

Thanx a lot
SoftPerfect Support forum - Andrew avatar image

Re: Malwarebytes gets stuck at startup   13 January 2022, 11:32

Sorry this doesn't seem reproducible. In our test Malwarebytes worked well with TEMP/TMP set to either Z: or Z:\Temp where Z is an NTFS-formatted RAM disk.

But if it does not work for you, try ticking the Hard Disk Emulation option in the RAM disk properties. Some programs don't like it when temporary files reside on a standalone volume, so this setting usually makes them happy.

SoftPerfect support forum

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  ********  **     **  **    **  ******** 
 **     **     **      **   **   ***   **     **    
 **     **     **       ** **    ****  **     **    
 *********     **        ***     ** ** **     **    
 **     **     **       ** **    **  ****     **    
 **     **     **      **   **   **   ***     **    
 **     **     **     **     **  **    **     **    

Message: