Solution: when the app won't start after reinstallation or update

Started by Frodo

My story: after updating from version 1.0.5 to 1.0.6, the program wouldn't start anymore. That is, when I open it the exe file, it loads the program and then immediately closes, without showing the program's window even for a moment. In the processes list I could see that the program was indeed loaded for a moment, but then it immediately closed.

My solution: I tried a more thorough uninstallation using "Revo Uninstaller Pro 3.1.4", and when I reinstalled Wifi Guard afterwards, it worked. In case it is of any help, below are a few leftover registry values which the default uninstaller did not remove (I'm running Windows 7 64-bit).

Alternatively, simply use the portable version - it works just fine (both 32-bit and 64-bit) without any need of ever install or unuinstall anything.

SoftPerfect support forum

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

       **   *******   ********  ********   ********  
       **  **     **     **     **     **  **     ** 
       **  **     **     **     **     **  **     ** 
       **   ********     **     ********   ********  
 **    **         **     **     **         **     ** 
 **    **  **     **     **     **         **     ** 
  ******    *******      **     **         ********  

Message: