WiFi Guard

Technical support, questions and comments

Subject Posts Last post

Three different IP addresses for one MAC address Attachments

by nedriv

7

21 Jul 2015, 08:45

Last post by Pika256

WiFi Guard is not detecting devices

by terry

4

24 Jun 2015, 20:05

Last post by Andrew

Play sound on detection Attachments

by conor

2

31 May 2015, 16:48

Last post by Andrew

WIFi Guard crash

by hrorek

9

22 May 2015, 02:20

Last post by hrorek

Disabled SSL e-mail alerts. Doubling keystrokes in Comments

by david

3

11 Apr 2015, 12:45

Last post by David

Invalid character in WiFiGuard.cfg

by Kenny Danielson

21

19 Mar 2015, 16:04

Last post by Andrew

Scanning multiple IP ranges Attachments

by hostofseraphim

4

28 Feb 2015, 14:45

Last post by Andrew

Feature request: To see IP addresses in All Devices

by rodolfogiovanninetti

4

18 Feb 2015, 13:41

Last post by Andrew

E-mail alerts

by laurent

20

05 Feb 2015, 11:14

Last post by staki

WiFi Guard - Bless you!

by ThomasinaP

2

01 Feb 2015, 06:51

Last post by Andrew

Unrecognised device, MAC address all zeros

by Ken

17

13 Jan 2015, 23:27

Last post by dj

Entry point BIO_clear_flags cannot be found in LIBEAY32.dll

by alainco

3

18 Nov 2014, 02:25

Last post by alainco

Error: The ordinal 3882 could not be located in the dynamic link library

by DocH

5

12 Nov 2014, 10:07

Last post by Charlotte Simmons

Sound alarm problem

by Guy

7

23 Oct 2014, 12:06

Last post by guy

Some preferences cannot be changed on Linux

by u77

2

23 Oct 2014, 04:23

Last post by Andrew

Scan results are different between 1.0.3 and 1.0.4 Attachments

by hostofseraphim

6

02 Sep 2014, 09:25

Last post by Andrew

How to determine if a MAC address is trustworthy

by Jerry

2

01 Sep 2014, 15:31

Last post by Andrew

My iPhone does not show up when I scan

by Alethes Ministry

2

01 Sep 2014, 06:39

Last post by Andrew

Feature request: include device name in the e-mail alert

by hostofseraphim

2

22 Aug 2014, 09:23

Last post by Andrew

What is RTT?

by Herb

8

21 Jul 2014, 07:56

Last post by Andrew

WiFi Guard stopped recognising a device

by HansWallz

2

03 Jul 2014, 08:44

Last post by Andrew

Suggested feature: known for a while

by Garada

2

01 Jul 2014, 19:17

Last post by Andrew

Exporting the All Devices table

by Ruud

2

22 Apr 2014, 10:30

Last post by Andrew

What to do with an unrecognised device?

by Linda Pryor

17

15 Apr 2014, 18:50

Last post by Andrew

Feature request: Grid Lines

by Sierra Foothills

2

17 Mar 2014, 09:08

Last post by Andrew

WiFi Guard is awesome!

by TheSpectre

7

15 Mar 2014, 17:43

Last post by David

Issue with Right-to-Left languages

by Frodo

8

11 Mar 2014, 07:37

Last post by Andrew

Settings for monitoring a specific network

by Giovanni D.

3

20 Feb 2014, 16:37

Last post by Giovanni D.

Missing network adapter Attachments

by desert salmander

3

13 Feb 2014, 21:45

Last post by desert salmander

Feature request: sound alarm when a new device is detected

by Incite2006

8

28 Jan 2014, 16:08

Last post by Robert