SoftPerfect WiFi Guard

Devices connected by Google WiFi are not displayed

Started by Cary

My WiFi Guard version 1.0.7 stopped detecting two thirds of our devices when we installed a 3-unit Google WiFi mesh router. What can we do to see all connected devices again?
SoftPerfect Support forum - Ann avatar image
Ann

Re: Devices connected by Google WiFi are not displayed   21 March 2018, 14:45

Your router may be using a so-called wireless client isolation or session isolation, which means the clients cannot see each other over the network.
There should be a setting in the router's web-interface to turn this feature on and off.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **    **  **      **  **    **  ********  **     ** 
 **   **   **  **  **  ***   **  **        **     ** 
 **  **    **  **  **  ****  **  **        **     ** 
 *****     **  **  **  ** ** **  ******    **     ** 
 **  **    **  **  **  **  ****  **         **   **  
 **   **   **  **  **  **   ***  **          ** **   
 **    **   ***  ***   **    **  **           ***    

Message: