SoftPerfect WiFi Guard

Automatic scan starts only after opening the program window

Started by andrzej

I have WiFi Guard program installed on my Windows 11 laptop and I have purchased the premium permanent licence. After the last update, the program starts automatically as it should. There is a problem with turning on automatic scanning. Only when I open the program by clicking on the program icon does the first network scan start. I hope you fix this in the next update.

I am using an external network card connected via USB and connected to an internet cable to the router. Before the update there was no problem with this.
SoftPerfect Support forum - Ann avatar image
Ann

Automatic scan starts only after opening the program window - Fixed   12 December 2023, 11:13

Thank you for your feedback. We have investigated and found the presence of a bug that hindered the automatic scanning process from initiating until the main window was displayed. We have now fixed this issue and uploaded a new build.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **    **   ******    **         *******    *******  
  **  **   **    **   **        **     **  **     ** 
   ****    **         **        **     **  **        
    **     **   ****  **         ********  ********  
    **     **    **   **               **  **     ** 
    **     **    **   **        **     **  **     ** 
    **      ******    ********   *******    *******  

Message: