Extreme Network switch stack

Started by griff0001

griff0001

Extreme Network switch stack   29 March 2019, 09:46

Just trying to get this to work on some Extreme Network stacks using SNMPv3. Confirmed connectivity etc, just not having much luck getting information from the switch. The GUI seems to freeze on "Getting Interfaces on...".

Anyone else had any luck with this?
SoftPerfect Support forum - Andrew avatar image

Re: Extreme Network switch stack   29 March 2019, 16:01

Just this week we have received a similar report about a HUAWEI switch and SNMPv3. I think we have fixed that, so could you please try the following?
  1. Download the latest debug build of the portable version.
  2. Unpack it to a folder.
  3. Launch it as NSMapGUI.exe --debug-log=test.log
  4. It should work just fine, but if not please post test.log here or submit a support ticket.
griff0001

Re: Extreme Network switch stack   29 March 2019, 18:35

Lovely stuff, seems to have worked extreme-ly well laugh I can now see switch info etc. Many thanks

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  **     **  ********   **     **  **    ** 
 **    **   **   **   **     **  **     **  ***   ** 
     **      ** **    **     **  **     **  ****  ** 
    **        ***     **     **  *********  ** ** ** 
   **        ** **    **     **  **     **  **  **** 
   **       **   **   **     **  **     **  **   *** 
   **      **     **  ********   **     **  **    ** 

Message: