SoftPerfect NetGenius

Border frame around taskbar extension

Started by Lee


Border frame around taskbar extension   28 January 2021, 15:24

After the program runs for a period of time, there is a white border/frame around its taskbar extension.

P.S. I have transparent background in the toolbar, and that frame appears over it.
SoftPerfect Support forum - Ann avatar image

Re: Border frame around taskbar extension   28 January 2021, 16:38

Sorry, we have been unable to reproduce this issue. After running NetGenius taskbar extension for 1 hour, there was no still frame around it. It may well be a GPU driver issue or something else, but I am afraid we can't fix it if we can't reproduce it.

You may want to try enabling the background by right-clicking the NetGenius extension and unticking 'Transparent'. This will also make the chart numbers more readable.
Tang-Hong Lai

Re: Border frame around taskbar extension   17 April 2021, 13:04

I had the same experience as well, but I was able to remove the border by right clicking the extension, uncheck Chart, and check Chart again.

Re: Border frame around taskbar extension   19 June 2021, 22:05

Yes, this works but in the end is only a workaround.

For what it's worth: I have this problem on the regular, too. I have the taskbar configured as vertical, so maybe that only happens then?


Re: Border frame around taskbar extension   23 February 2022, 00:33

I had the same problem (Windows 10 Pro). After deinstalling Start11 from STARDOCK the problem was fixed.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.




A brief and informative title for your message, approximately 4–8 words:


Spam prevention: please enter the following code in the input field below.

 ********  ********  **     **  **    **  ********  
    **     **         **   **   ***   **  **     ** 
    **     **          ** **    ****  **  **     ** 
    **     ******       ***     ** ** **  **     ** 
    **     **          ** **    **  ****  **     ** 
    **     **         **   **   **   ***  **     ** 
    **     **        **     **  **    **  ********