Excluding local network

Started by ludovic lugo

ludovic lugo

Excluding local network   25 January 2014, 07:17

hi

i have a windows 2003 server with 2 nics and rras doing natting. this server is also a squid proxy server. The rule configuration is:

Protocol: TCP/UDP
Direction: Both
Rate: 10 KB/s
Source: 10.10.7.60-10.10.7.200
Destination: Any IP Address
Interface: LAN

This configuration is not working. also tried the second example:

Protocol: TCP/UDP
Direction: Both
Rate: 10 KB/s
Source: 10.10.7.60-10.10.7.200
Destination: local host : 3218
Interface: LAN

does not work either. also change the interface to WAN but didn't work. the only way it works is selecting any ip any port in source and destination, but this is not what we want.

hope you can help me.

thanks
SoftPerfect Support forum - Andrew avatar image

Re: Excluding local network   25 January 2014, 14:09

Are there any other rules above this one? It would be great, if you could post a screen shot.

Alternatively create a rule like you did
Protocol: TCP/UDP
Direction: Both
Rate: 10 KB/s
Source: Any IP Address
Destination: Any IP Address
Interface: LAN
and then in its advanced settings change the Tracking mode to IP address: Own rate limit and quota for each source.

After that in the main view you should see individual IP addresses dynamically emerging under this rule. They may not be what you expect, i.e. not in the 10.10.7.60-10.10.7.200 range.
ludovic lugo

Re: Whole range ip not working   28 January 2014, 07:44

hi thanks for your answer.

that option is not available i guess because we are using version 2.9.

the printscreen
SoftPerfect support forum
SoftPerfect Support forum - Andrew avatar image

Re: Whole range IP not working   28 January 2014, 19:27

On this screen shot I cannot fully see what you have entered for the source and destination.

It looks however like you are trying to capture local traffic on the WAN interface, where it actually never flows.

What are you trying to achieve?
ludovic lugo

Re: Whole range ip not working   28 January 2014, 23:36

I´m trying to control internet bandwidth in my local network, i want to assign only 146 kb/s for internet, the local network should not be affected by this rule.

SoftPerfect support forum

thanks
SoftPerfect Support forum - Andrew avatar image

Re: Whole range IP not working   29 January 2014, 11:53

In that case change the Destination to Any and the Interface to LAN.
ludovic lugo

Re: Whole range IP not working   31 January 2014, 01:24

that did it!! thanks man!!

Reply to this topic

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **        **     **        **  **    **  **    ** 
 **        **     **        **  ***   **  ***   ** 
 **        **     **        **  ****  **  ****  ** 
 **        **     **        **  ** ** **  ** ** ** 
 **         **   **   **    **  **  ****  **  **** 
 **          ** **    **    **  **   ***  **   *** 
 ********     ***      ******   **    **  **    ** 

Message: