NetWorx not reporting off-peak usage - Solved

Started by Llaves

Llaves

NetWorx not reporting off-peak usage - Solved   10 October 2017, 01:51

I'm posting this so that someone with a similar problem might find the answer.

I have satellite Internet which has a "free period" (i.e, doesn't count against data quota) from 3AM to 8AM. Some time ago I set up a schedule in Networx to reflect this. Recently I checked the reports and found zero usage in off-peak times. Huh? I know that I have downloads in the "free" period.

Looking at the schedule I set up, I had listed these times as "unmetered", not "off-peak".
Moral of the story: if you want reporting in the "free" period, you need to set the time as off-peak, not unmetered, regardless of the terminology used by your ISP.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********   **     **  **     **  **    **   ******  
 **     **  **     **  ***   ***  ***   **  **    ** 
 **     **  **     **  **** ****  ****  **  **       
 **     **  **     **  ** *** **  ** ** **  **       
 **     **  **     **  **     **  **  ****  **       
 **     **  **     **  **     **  **   ***  **    ** 
 ********    *******   **     **  **    **   ******  

Message: