Monitoring "all connections" shows only a few kilobytes

Started by Christian

Christian

Monitoring "all connections" shows only a few kilobytes   09 January 2018, 14:53

I use NetWorx portable newest version with Win10 pro. After hours of using it with "all connections", it shows only a few kilobytes of download and upload traffic. I'm sure I used up many megabytes. Why are they missing?
SoftPerfect Support forum - Ann avatar image
Ann

Re: Monitoring "all connections" shows only a few kilobytes   09 January 2018, 15:02

This may be because NetWorx skipped your network adapter due to a so-called 'physical' flag not being set. This is relatively common with USB dongle/broadband mobile modems, and as a result, the USB dongle is not present in the drop-down list of adapters to be monitored in NetWorx.

To work around this, please open the hidden settings as described on this page, scroll all the way down and set Physical adapters only to False, and then restart NetWorx. Now you should be able to choose your adapter in the drop-down list of adapters and start monitoring its traffic.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  ********   ********   **    **  **     ** 
 **     **  **     **  **     **  ***   **  **     ** 
 **     **  **     **  **     **  ****  **  **     ** 
 **     **  ********   **     **  ** ** **  **     ** 
  **   **   **     **  **     **  **  ****   **   **  
   ** **    **     **  **     **  **   ***    ** **   
    ***     ********   ********   **    **     ***    

Message: