Inconsistent graph background colours

Started by Chris

Chris

Inconsistent graph background colours   05 May 2019, 00:46

When using gradient background for desktop graph such as this, with very dark lower section and medium-dark upper section:

SoftPerfect support forum

Hourly Rates tab shows the correct colours:

SoftPerfect support forum

But Usage Report tabs show a light lower section, which makes the text (when using a light text colour to contrast the dark background) hard to read:

SoftPerfect support forum

My setup: Windows 10 x64 V1903; NetWorx 6.2.4 64-bit
SoftPerfect Support forum - Andrew avatar image

Inconsistent graph background colours - Fixed   05 May 2019, 21:38

Thank you for pointing this issue out. We've just fixed it and you are welcome to download and try the new build.

It should now all be consistent:

SoftPerfect support forum

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  ********   **        **          ******  
    **     **     **  **        **    **   **    ** 
    **     **     **  **        **    **   **       
    **     ********   **        **    **   **       
    **     **     **  **        *********  **       
    **     **     **  **              **   **    ** 
    **     ********   ********        **    ******  

Message: