Some applications are not shown in logs

Started by Lucas

Lucas

Some applications are not shown in logs   24 July 2019, 09:58

Hi. Not all applications are shown in the logs when I try to see my data usage by app - some applications just don't appear there. I'm not sure if this is a bug or what is happening. If you need any more information, please let me know.
SoftPerfect Support forum - Ann avatar image
Ann

Re: Some applications are not shown in logs   24 July 2019, 10:03

In its default configuration NetWorx displays top 20 apps and web-sites by usage, but you can easily change that to a higher number or to show them all.

To do that, open the Hidden Options. There is Top applications and web-sites parameter near the bottom of the list. You can set it either to a higher number, or to 0 to see all recorded applications and web-sites.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

  ******     ******   ********   **         **     ** 
 **    **   **    **  **     **  **    **   **     ** 
 **         **        **     **  **    **   **     ** 
 **   ****  **        **     **  **    **   ********* 
 **    **   **        **     **  *********  **     ** 
 **    **   **    **  **     **        **   **     ** 
  ******     ******   ********         **   **     ** 

Message: