Speed test Start button is disabled

Started by The33Coder

The33Coder

Speed test Start button is disabled   13 November 2019, 18:33

Hello, I would like to do a speed test but I can't press Start - it is greyed out. How can I solve this?
SoftPerfect support forum
I have the same issue with Speed Test on 2 different Mac computers (15.1 and 14.6), but the Graph and everything else works fine though.
SoftPerfect Support forum - Andrew avatar image

Re: Speed test Start button is disabled   14 November 2019, 19:29

Thank you for reporting this. There seems to be an issue with macOS that is intermittently causing the Speed Meter to fail. We have investigated it and added a fix. Please download this build for macOS, it should work better.
Ivy

Re: Speed test Start button is disabled   22 November 2019, 11:21

Thanks, it helped!

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **              **  **      **  **     **  **    ** 
 **              **  **  **  **   **   **   **   **  
 **              **  **  **  **    ** **    **  **   
 **              **  **  **  **     ***     *****    
 **        **    **  **  **  **    ** **    **  **   
 **        **    **  **  **  **   **   **   **   **  
 ********   ******    ***  ***   **     **  **    ** 

Message: