Missing "all connections" option

Started by Alaa

Alaa

Missing "all connections" option   17 May 2022, 10:19

In the interfaces the is no "all connections" as there was in the previous version.
Also, when setting on tray icon click to display usage graph it displays all interfaces graphs, this maybe 4 or 5 separated graphs.
SoftPerfect Support forum - Ann avatar image
Ann

Re: Missing "all connections" option   17 May 2022, 10:46

The new version monitors specific interfaces and there is no 'all interfaces' option.

You can select the ones you want to monitor in the list of adapters if you go the Settings, then Main tab, then press the Settings... button.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********  **     **   *******   **     **   ******  
 **        **     **  **     **  **     **  **    ** 
 **        **     **  **         **     **  **       
 ******    *********  ********   *********  **       
 **        **     **  **     **  **     **  **       
 **        **     **  **     **  **     **  **    ** 
 **        **     **   *******   **     **   ******  

Message: