Red cross badge on the tray icon

Started by Chatrapal

Chatrapal

Red cross badge on the tray icon   26 March 2024, 09:26

When I change to the 'Monitor applications mode', it doesn't work, and there is a red cross badge on the NetWorx icon in the tray. I do not see any speed in the meter and even in the daily and monthly report window there is no update.

When I change to 'Monitor network adapter', the cross badge on the NetWorx icon disappears.

What's this issue and how can it be solved?
SoftPerfect Support forum - Ann avatar image
Ann

Re: Red cross badge on the tray icon   26 March 2024, 09:29

In this case, the error symbol (red cross) on the tray icon indicates that there is an issue with application monitoring. For example, the driver not being loaded.

Try disabling any security products, such as antivirus software, because they frequently interfere with the installation of drivers. After that, try reinstalling NetWorx.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  **         ********  ********   **    ** 
 **     **  **    **      **     **     **  **   **  
 **     **  **    **      **     **     **  **  **   
 *********  **    **      **     ********   *****    
 **     **  *********     **     **         **  **   
 **     **        **      **     **         **   **  
 **     **        **      **     **         **    ** 

Message: