Technical error preventing use: "A name contained an invalid character"

Started by Nic G

I was able to use the program until I started recently getting these errors making it unusable.

When I first open the program now I get this error:
A name contained an invalid character.
Line: 191
<action.73,146.35.115.72-146.35.

Followed by this error:
Access violation at address 00000000009BA2CC in module 'netscan.exe'.
Read of address 000000000000000000. (the number of zeroes are off)

And when I try to click mostly anything I get a different variation of the error above. I've tried deleting the application and re-downloading it but the issue stays. Is there a settings folder I can delete? I can't use a different computer or reinstall windows.
SoftPerfect Support forum - Andrew avatar image

Re: "A name contained an invalid character" error   28 August 2015, 15:37

The config file got damaged somehow. Find netscan.xml, usually it would be in My Documents folder or in the application folder, remove it and it will be working again.

Reply to this topic

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 ********   ********   **     **  **     **  **    ** 
 **     **  **     **  **     **  ***   ***   **  **  
 **     **  **     **  **     **  **** ****    ****   
 ********   **     **  *********  ** *** **     **    
 **         **     **  **     **  **     **     **    
 **         **     **  **     **  **     **     **    
 **         ********   **     **  **     **     **    

Message: