RAM disk is listed but not mounted after reboot

Started by Philip

Philip

RAM disk is listed but not mounted after reboot   21 November 2018, 18:14

We are using the RAM Disk for our IBM Notes client. When the disk isn't mounted automatically users cannot use their email client software.

Typically the disk is listed in the RAM Disk Software, but not mounted. I can click the Save button and the disk will mount, or restart the OS and the disk will mount normally. Sometimes when clicking the Save button to mount the disk the program hangs, but still successfully creates the link to the disk.

What can we do to troubleshoot this problem?
SoftPerfect Support forum - Ann avatar image
Ann

Re: RAM disk is listed but not mounted after reboot   21 November 2018, 18:18

This could be caused by some temporary startup condition (ether the OS configuration or other software) that prevents the RAM disk from being mounted on boot.

As a simple workaround, try to create and use a logon-time RAM disk, which is mounted later, when a user logs on rather than on system startup. To create a new RAM disk, choose Disk - Add (not Add Boot Disk) and configure it similarly.

Sometimes you can get the answer faster if you try the forum search and/or have a look at the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  ********   **     **   ******   **     ** 
  **   **   **     **  **     **  **    **  **     ** 
   ** **    **     **  **     **  **        **     ** 
    ***     ********   **     **  **        **     ** 
   ** **    **         **     **  **         **   **  
  **   **   **         **     **  **    **    ** **   
 **     **  **          *******    ******      ***    

Message: